Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

STOP: c000221 {Bad Image Checksum} (Resolved).

Stop:coooo221 bad image checksum checksum

Best Answer phillpower2 , 08 June 2016 - 01:17 AM

Hello stevenits1, during install the screen went black a few times but I don't know if that means anything. What is the next step?  Hard to say about the screen going black and would... Go to the full post »


  • Please log in to reply

#31
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,037 posts

Have you checked here


  • 0

Advertisements


#32
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,037 posts

Not heard back from you stevenits1, do you still require assistance or is the issue now resolved, an update would be appreciated.


  • 0

#33
stevenits1

stevenits1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 80 posts

Yes Phillpower2 I apologize, I haven't had internet access so now that I do I will re download the drivers. I thought I had them but I don't so I will get the ones from the site. I've been using it some without going on the internet of course and when I open documents or folders they open funny or slow, I just know its different.  Please don't give up on me, I will communicate better! :spoton:


  • 0

#34
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,037 posts

No problem and thanks for getting back to us  :thumbsup:


  • 0

#35
stevenits1

stevenits1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 80 posts

PhillPower2,

 

I got all of the drivers now there was a small problem with the Lenovo website for a short time but I was able to get them. Is there a certain sequence I should follow for install ??


  • 0

#36
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,037 posts

Start with the chipset drivers first and then see how the computer behaves, if all is ok I would leave as is in allowing Windows own drivers to be used, if a particular device does not work install the driver for that and then test.

 

The chipset is the most important and many computers will get along nicely without any other brand specific drivers being installed, some will not and that is why you should have the drivers to hand.


  • 0

#37
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,037 posts

How are things going with this stevenits1?


  • 0

#38
stevenits1

stevenits1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 80 posts

Ok phillpower2, I have the chip driver installed yesterday it seems to be acting ok . I was going to wait a couple days and update you. :thumbsup:


  • 0

#39
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,037 posts

No problem and thanks for the update  :thumbsup:


  • 0

#40
stevenits1

stevenits1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 80 posts

Hello Phillpower2,

 

Things seem to be running ok, my next step is to install Opera and a new AV ! thank you :thumbsup:


  • 0

Advertisements


#41
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,037 posts

Hello stevenits1,

 

Opera has recently decided not to continue supporting XP so would suggest that you take a look at Lunascape which up to now will, download here


  • 1

#42
stevenits1

stevenits1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 80 posts

Thank You Phillpower2 I will look into it !! :spoton:


  • 0

#43
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,037 posts

You are welcome and thanks for the update stevenits1  :thumbsup:


  • 0

#44
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,037 posts

Not heard back from you stevenits1, do you still require assistance or is the issue now resolved, an update would be appreciated


  • 0

#45
stevenits1

stevenits1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 80 posts

I have downloaded lunascape trying to use it seems ok please hold on a little longer I had a problem with the LAN driver. I don't have all of the details with me. thank you Sorry for the delay


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP