Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Tried to update Linksys firmware, now can't log onto internet

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

Hey everyone,

So I've been having problems for a few days with internet crapping out. So I was told to update firmware on my linksys router (wrt54g-v8.2). Upon uploading vxworkskiller, the router page said the update was successful and it was rebooting. Everything crapped out. My network disappeared. I can't log into the linksys router page anymore and I'm using an ethernet cable to do all this. I'm on Windows 10, hp g7 laptop, and I know nothing about computers. I've googled the [bleep] out of this and havent found a solution. Tried to pink with no results. 

  • 0




    Trusted Helper

  • Malware Removal
  • 4,139 posts

Hi :welcome:


Maybe this guide will help you...


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP