Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

5.1 surround with mp3/ wmp files


  • Please log in to reply

#1
Darryl

Darryl

    Member

  • Member
  • PipPip
  • 76 posts
5.1 not initially compatible with WMP and mp3's

I read this in a reveiw on another site and im having the same problem. I know it can be set up to play mp3's and wmp's in 5.1 because it worked well in all sound files for the longest while. But yesterday I had everything disconnected while I moved the computer to another room. When i hooked it back up it now only plays with front L/R speakers with sub. The speakers are Logitech X-530.

How can I set it up to play mp3's and wmp's in 5.1 again?

I have a Sound Blaster Live 24Bit soundcard if that is any help.

Edited by Darryl, 16 June 2005 - 09:04 AM.

  • 0

Advertisements


#2
Deadringers

Deadringers

    Member

  • Member
  • PipPip
  • 41 posts
ok because you moved it have you checked all the connections? and also if you were moving it there is usually a button on the speakers somewhere (usually the sub) which when you press it, it changes the sound from Dolby Digital (5.1) to stero, or could be some thing like AC3, ne ways thats what i did on my Video Logic system and i just pressed the button and it was 5.1 again :tazz:
  • 0

#3
Darryl

Darryl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 76 posts

ok because you moved it have you checked all the connections? and also if you were moving it there is usually a button on the speakers somewhere (usually the sub) which when you press it, it changes the sound from Dolby Digital (5.1) to stero, or could be some thing like AC3, ne ways thats what i did on my Video Logic system and i just pressed the button and it was 5.1 again :tazz:

View Post



Checked the connection, they seem to be fine. Looked for the button, but sadly, no success in that either, there probably is one hiding somewhere in my Creative soundcard software, the only trick is to find it lol.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP