Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IM Apps not working


  • Please log in to reply

#1
itchyfish

itchyfish

    New Member

  • Member
  • Pip
  • 3 posts
I am having problems with *any* messenger application. I've tried MSN, AIM, Yahoo, Trillian, etc. with no luck. None of them are able to establish a connection with any of their options such as "Firewall no proxies" selected. I can browse, get email etc. with no problem.

I am using XP with SP2. I upgraded from SP1 to SP2 and that's when the problems started. I have disabled the Windows firewall and stopped the service and have disabled it through the group policies page. So Windows firewall shouldn't be issue, but I have a suspicion that it's still the culprit somehow. The source of the problem has to be somewhere on the local machine because I have the problems on any network I attach to, even my home network where I know nothing is blocked.

Unfortunately, I don't ho to resolve this issue. Does anyone have any suggestions on how to find out what the exact problem might be?
  • 0

Advertisements


#2
1nfection

1nfection

    Member

  • Member
  • PipPip
  • 82 posts
Have you tried GAIM? And what port are you using for your IM? The default port? Make sure that you have the defaults turned on, and then it should work.
  • 0

#3
itchyfish

itchyfish

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Have you tried GAIM? And what port are you using for your IM? The default port? Make sure that you have the defaults turned on, and then it should work.

View Post


Haven't tried GAIM. I figured if Trillian isn't working, then neither is GAIM. I haven't specifically blocked the default ports (5050 & 5051 I think), but neither have I specifically opened them. How would I go about specifically opening those ports?
  • 0

#4
1nfection

1nfection

    Member

  • Member
  • PipPip
  • 82 posts
http://support.micro...kb;en-us;308127

That's the microsoft answer. I was goin to tell you...but I'm lazy :tazz: That should work...and if not we'll try something else.
  • 0

#5
itchyfish

itchyfish

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

http://support.micro...kb;en-us;308127

That's the microsoft answer. I was goin to tell you...but I'm lazy :tazz: That should work...and if not we'll try something else.

View Post


The link instructs how to poke a hole in Windows Firewall. I'm not running Windows firewall. I have disabled the program through Control Panel and disbaled the service. If Windows firewall is the problem then it's doing it in an underhanded way.

Following the directions leads me to an error message of "Windows firewall/ICS service is not running. Do you want to enable it?"
  • 0

#6
1nfection

1nfection

    Member

  • Member
  • PipPip
  • 82 posts
Do you know what ports are open and running? Try a netstat to see what you have open and what is working. Then set the port that the client is going to use to a open port that you don't really care about...preferably a high-number port that isn't used often. Not telnet or something, lol. And try GAIM, it has worked on networks where IM was blocked, every time I install. Just give it a try.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP