Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mozilla Firefox


  • Please log in to reply

#1
Smokey

Smokey

    Member 1K

  • Retired Staff
  • 1,423 posts
Right after I installed the "Things They Left Out" extension, my Firefox looks wierd. It's full of red, blue, and gray colors. Gray is the background around the webpage, with red and blue vertical and horizontal block lines. I uninstalled it then reinstalled it, still the same. Most of Firefox is full of this wierdness, it takes up what I want to see. the option I last checked in the new extension was "Debug XUL pages". That's when I started getting problems. Now it says under options, that that extension is not there. I tried installing the extension again but it still won't say it's there. How can I reverse the problem? Thanks <_<.
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Maybe try uninstalling FireFox through add/remove programs in the control panel and reinstalling. <_<
  • 0

#3
Smokey

Smokey

    Member 1K

  • Topic Starter
  • Retired Staff
  • 1,423 posts

I uninstalled it then reinstalled it, still the same.

I uninstalled it then reinstalled it through the control panel. I even removed all the mozilla entries from the regitry after uninstalling.
  • 0

#4
Smokey

Smokey

    Member 1K

  • Topic Starter
  • Retired Staff
  • 1,423 posts
Copy of a file in "C:\Program Files\Mozilla Firefox\defaults\profile\US\chrome" (It says something about XUL in there):

/*
* Edit this file and copy it as userChrome.css into your
* profile-directory/chrome/
*/

/*
* This file can be used to customize the look of Mozilla's user interface
* You should consider using !important on rules which you want to
* override default settings.
*/

/*
* Do not remove the @namespace line -- it's required for correct functioning
*/
@namespace url("http://www.mozilla.o...re.is.only.xul"); /* set default namespace to XUL*/


/*
* Some possible accessibility enhancements:
*/
/*
* Make all the default font sizes 20 pt:
*
* * {
* font-size: 20pt !important
* }
*/
/*
* Make menu items in particular 15 pt instead of the default size:
*
* menupopup > * {
* font-size: 15pt !important
* }
*/
/*
* Give the Location (URL) Bar a fixed-width font
*
* #urlbar {
* font-family: monospace !important;
* }
*/

/*
* Eliminate the throbber and its annoying movement:
*
* #throbber-box {
* display: none !important;
* }
*/

/*
* For more examples see http://www.mozilla.o...ustomizing.html
*/
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP