Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sporadic internet with Windows 10 upgrade (Resolved).

- - - - -

Best Answer jonia , 03 September 2016 - 07:07 AM

I believe my problem was att. They have not said that- but yesterday 2nd without the computer that has Windows 10 connected to the internet I (Vista OPsystem couldn't access internet). After 2-1/2... Go to the full post »


  • Please log in to reply

#1
jonia

jonia

    Member

  • Member
  • PipPip
  • 23 posts
After upgrading to Windows 10 from 8.1 I am experiencing internet dropout. When connecting another computer with Windows Vista, the internet works fine. Is there a solution other than reverting back to 8.1? This is a direct ethernet connection with no router involved.

Att says line is fine.

Computer is HP, Att Motorola modem DSL line.

Thank you
  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts

Hello jonia,

 

Can you tell us the exact model name or number of the HP computer so we can do some research.

 

Edit to add;

 

Is this the same computer as in your thread here and here


  • 0

#3
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts

Not heard back from you jonia, do you still require assistance or is the issue now resolved, an update would be appreciated.


  • 0

#4
jonia

jonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
Yes, this is the same situation written about under networking (we have wired connection).. I could write a book. After spending many hours on the phone - I've lost count - being upgraded to different techs on the phone and having 2 separate techs come to the house well.... The att tech's have tried very hard to help. We have changed modems/modems & router combinations, our lines in and outside are great. When the tech left he said everything looked good on his screen (he couldn't offer a solution for the extreme slowness/dropping). He was there when the thing kept spinning and we could not go anywhere on the internet. Sometimes it's when one computer operating sometimes when both (Vista/Windows 10) are hooked up. Sept. 1, after tech left Ran Check connection: ATM fails the Perform ATM OAM segment ping & ATM OAM end to end segment ping failed. 4:30 p.m. ran speed test: ping 3026 ms , download .05 mbps & upload .03 mbps.
About 9:15 p.m.: we check it out again - we connect both to wired modem/router his Windows 10 and my Vista. We think it's windows 10 that's slowing things up. without him hooked up to modem/router combination (which is brand new) I work fast and fine, not dropping :)
So... this morning, Sept 2. He is not connected I tried to go on the internet oophs Netgear can't connect - (how many times have I seen that before error2302 message. I was completely unable to connect to internet (me with Vista). Ck connection IP (failed - IP connect to ethernet passed, but skipped the rest). DNS (Querry DNS for well known host failed) Two hours later I was able to connect the internet & it was working good.
Then Spouse check his windows 10 now - still extremely slow when both on, however with just him speed test: ping 17, download 65 and upload 31.
So.... Last night we believed our problem may be his windows 10 and were set to go back to 8.1 now... I don't have a clue. I expect a call from att today -
  • 0

#5
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts

See if disabling OneDrive in Windows 10 helps, not a permanent solution just a troubleshooting step, see guide here


  • 0

#6
jonia

jonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
✓  Best Answer
I believe my problem was att. They have not said that- but yesterday 2nd without the computer that has Windows 10 connected to the internet I (Vista OPsystem couldn't access internet). After 2-1/2 hrs. it was back to normal. An hour later att called asked about it and run speed test - My IP connection to ppp failed and DNS -Then sounded like they were going to be working on the problem. About 1/2 hour later the internet was operating normal.
I believe this was a network issue with att more that the Windows 10. Unless something goes terribly wrong, I think the internet is working now. Why it happened about the same time spouse downloaded (finally after many tries) Windows 10, I don't know. Thank you
  • 0

#7
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts

Thanks for the update jonia  :thumbsup:

 

If we don`t hear back from you we will take it that your ISP had the issue and mark your reply #6 as solved.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP