Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Firewall (Resolved).


Best Answer phillpower2 , 09 September 2016 - 11:19 AM

   Rowan999, Remote Desktop is disabled by default in Windows 7 so not sure how it has become enabled, to disable follow the steps below; Click on Start > Run > type ser... Go to the full post »


  • Please log in to reply

#1
Rowan999

Rowan999

    New Member

  • Member
  • Pip
  • 2 posts

I have Windows 7 Home version. I was looking at my inbound rules and noticed I have the following rules. This computer is only used to play MMO game, I don't use it for work.

 

Windows Firewall Remote Management (RPC) and (RPC-EPMAP)

Windows Remote Management - Compatibility Mode (HTTP-In)

Windows Remote Management - (HTTP-In)

Windows Portable Wireless Devices

Remote Service Management (NP-In), (RPC), (RPC-EPMAP)

Remote Volume Management - Virtual Disk Service (RPC)

Routing and Remote Access (GRE-In), (L2TP-In), (PPTP-In)

Remote Scheduled Task Management (RPC), (RPC-EPMAP)

Remote Event Log Management (NP-In), (RPC), (RPC-EPMAP)

 

These are all set to "Enabled" and "Allow".

 

Is this acceptable for a private home user? I don't use any remote computers.

 

Thank you,

Rowan999

 


  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,863 posts
✓  Best Answer
:welcome:   Rowan999,
 
Remote Desktop is disabled by default in Windows 7 so not sure how it has become enabled, to disable follow the steps below;
 
Click on Start > Run > type services.msc
In the Services window that opens look for the following entry in the the right pane: "Remote Registry"
Double-click on it and set its Startup type as "Disabled"
Click on ok to confirm and your`e done.

  • 0

#3
Rowan999

Rowan999

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Thank you so much that did it.


  • 0

#4
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,863 posts

You are most welcome Rowan999 and thank you for the follow up  :thumbsup:


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP