Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

OS dissappering from SSD

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I have been having an odd problem with a testing laptop I've been working on. Recently I started messing around with Linux operating systems on a secondary laptop I've had lying around.

The laptop in question is a Toshiba CL15-B1300. Unsure if it is relevant, but the laptop contains a 32 GB SSD which appears in partition manager as MMC memory. The laptop comes preloaded with the Bing version of Windows 10 and in order to install Linux I have had to delete the restoration partition which the laptop shipped with.

I have installed and reinstalled Linux several times and each time the installation completes without any problems and I'm able to boot into the OS smoothly. Using the OS works without any hiccups or signs of any problem.

Now this is where the problem comes in. Whenever the laptop loses power, whether it be the battery running down or a manual shutdown through the OS, the laptop presents a no bootable media error on start up. I've changed every setting available in the limited bios in hopes of correcting the problem but I'm unable to find the culprit. Waking the laptop from sleep doesn't produce the same result.

Is this a hardware issue? This is the first time I've worked with an SSD that identifies itself this way so could it just be designed somehow to behave like RAM and have I broken something by removing the recovery partition?

I'm scratching my head on this one and any info regarding why my laptop may be behaving this way would be greatly appreciated and a solution would be even better.

Thanks in advance!

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP