Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ports forwarding


  • Please log in to reply

#1
327Wuser

327Wuser

    New Member

  • Member
  • Pip
  • 1 posts
Hi, there. I can't seem to configure my router. I got DSL service with static IP from Verizon. Verizon sent me Westell 327W (modem & router together).My target is to install my WEB page on my Windows2000 server machine .The general problem is when I am changing Win2000 from DHCP to static IP address, matching Verizonís static IP. This IP does not fit in the range of the Westell 327W. I am losing internet connection right away.
I tried to fix the problem by logging into Westell 327W by disabling DHCP on the router and typed in Verizonís static IP address. Westell 327W accepted the address but informed me that there is a conflict. After doing this I lost my Internet connection again.
The router, Westell 327W, is set up as a BRIDGE and if both DHCPs on the router and the computer are turned on, I have no problems with the Internet connection.
My question is how can I set up my Windows2000 to Verizon static IP through the router in order to install my Website?
I would appreciate any help from anybody that has any suggestions. Thanx.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napolťon!

  • Administrator
  • 26,019 posts
  • MVP
well the router has to have the static ip from verizon. then you have to set up NAT in the router and give your pc an ip in the same range as the router ip such that if your router is 192.169.0.1 then make your pc 0.2 the reason for the NAT is to allow the router to encapsulate your ip inside of it's ip so that you can send stuff over the internet.
  • 0

#3
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
The modem/router that you refer two has 2 interfaces, an external, and an internal. The external IP is the one that should be static and the information provided by Verizon. The internal interface should hold an address that is in the private ip address range, such as, 192.168.0.1. If you static the information that VZ gave you onto the external interface, then set the internal interface to be a DHCP server it should automatically assign your pc with an internal address also if your computer is set to "Obtain Address Automatically". You then would want to enter the configuration to the router, and on the tab that states something like Port Forwarding, Applications and Gaming, or something of the sort, you should see a screen that you can enter in a to and from port range, protocol, ip, and enable. On one of the lines on that screen, you will need to enter the port range in to equal port 80, so it would be From 80 to 80, protocol TCP (both should work also), IP address of your PC, (should now be a 192.168.0.? address), and enable the check box, save your changes, you should then be able to access the web page on your server by typing: http://<your external IP address>

You DO NOT want to give your PC and address that matches or is even somewhat like the address that VZ gave you. That is for your modem/router. That is why you were getting conflicts when both were plugged in together with same IP. You cannot have matching IP addresses on the same network.

Greazy Mcgeezy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP