Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"No signal" in Windows XP


  • Please log in to reply

#1
Evil_Genius

Evil_Genius

    New Member

  • Member
  • Pip
  • 1 posts

There is a computer with Windows XP SP3.
In a "perfect" day, he began periodically to fail: the video signal is lost ("No signal" text on display), and the computer is more on what does not react (Num Lock / Caps Lock, keyboard shortcuts, if any software has been started) but continues to "buzz". I can power off it only via power button. At first it was not so often, so that suffered, but now because of this it is impossible to work: the signal is lost, when user selection screena appears, or after the login, at the time of the appearance of the desktop. In safe mode, it works. Removed video card driver (Nvidia GeForce 6600 LE) - everything works, but the standard is also not very convenient to operate. Put different versions of the drivers from the manufacturer - the result is the same, the problem is not solved. The monitor (if it matters) Acer AL1717.
Replacing the video card is not possible. Built-in video card is missing.
Installed new Windows XP near old - same problem.
Cleaned compiter physically. Scanned PC with SFC - it's ok.


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP