Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I think i really screwed up


  • Please log in to reply

#1
smagee

smagee

    New Member

  • Member
  • Pip
  • 5 posts
Hello there,

I recently flashed my BIOS and I think i configured incorrect settings. Now, whenever i turn the computer on, it just sits at the what was once the e-machines logo, but was changed to a FIC logo after i flashed the BIOS.

I tried resetting the CMOS with the jumper, i moved it to the pins forward for a bit, then moved it back just like the manual had suggested.

I booted up, and still, the same problem.

I did boot up once, after flashing the BIOS, but then rebooted and did some bad configurations.

Now it seems i hacve screwed up, and cant put the settings back, cant even enter BIOS.

Any suggestions?

Thank you.
  • 0

Advertisements


#2
smagee

smagee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Now i am able enter BIOS.

I press f9, and strangely now, it takes me to BIOS.

However, once im in BIOS i cant do anything.

The time is at 8 minutes, but sometimes it stops ticking.

I do not know exactly what iam doing, but im not doing much.

Please help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP