Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win10 Run as Admin says "The request is not supported"

- - - - -

  • Please log in to reply

#1
Dyjinn

Dyjinn

    Member

  • Member
  • PipPip
  • 16 posts

Hi. I've had this issue where I couldn't run any of my programs that require Run as Admin function. The message "The request is not supported." always pops up. Even Kaspersky isn't opening correctly.

Is this by some chance an effect of an update that I didn't correctly install? Thanks.


  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,837 posts

:welcome:   Dyjinn,

 

I note that you post on the malware forums on the 25th regarding the same issue but have yet to receive a reply, it would be best if you post in the Waiting Room here you should include a link to your malware thread and include in your thread title [Malware].

 

Do the following while you wait for a reply to your malware thread;

 

Download then run the Windows All in One Repair (free)  from here, disregard the malware guidance but follow the other steps to the letter and in particular ensuring that you first create a new restore point and perform a proper Windows clean boot before running the repair, details for the clean boot here.

 

Please note that our help must stop here once your malware thread receives a reply.


  • 0

#3
Dyjinn

Dyjinn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts

Good evening. I managed to run the necessary programs through safe mode. Now I'm not so sure if it is caused by malware or virus, although Kaspersky still isn't opening its UI and Run as Admin still does not work.

I've used the program and it did speed up the pc i'm using. I used to have files not having their icons properly showing. However, my problem still persists.


  • 0

#4
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,837 posts

Download MiniToolBox and save the file to the Desktop.
Close the browser and run the tool, check the following options:

  • List last 10 Event Viewer log
  • List Installed Programs

Click on Go.

Post the resulting log in your next reply.

 

In addition to the above, please post in the Waiting Room regarding your malware thread as at the moment you may not have any AV protecting your computer, with this in mind only connect to the internet when you absolutely have to until this is sorted.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP