Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Can't update GPU drivers

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

Hi guys! this is my problem, i had a newly formatted pc about 2 days ago so i downloaded stuffs like anti malaware software and other stuffs from the internet. Then yesterday when i checked my computer. The resolution was changed and it was stuck to 1024X768 which i'm sure i can go higher by that, the softwares that i installed yesterday was gone and i can't open any games from my pc .I tried updating my graphics drivers( my GPU is amd btw) so i downloaded their auotdetect software. The software detected my GPU but when i tried to click on download. A error shows in my pc it says "16 bit- ms-dos subsystem illegal instruction CS:0dcf IP:024e.... choose to terminate application. I searched it in the internet and they said that it has something to do with a trojan virus. I already did a scan using malwarebytes and i got some but it didn't resolved the problem. I'll try to do a full scan today to make it sure. I'm not good at computer so if you can make it simpler i would appreciate it 

i'll post a pick of my specs(from dxdiag) and the pic of the 16 bit problem

Attached Thumbnails

  • 1.png
  • 2.png
  • 3.png

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP