Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Viewing .pdf covers in explorer


Best Answer moondog830 , 02 January 2017 - 07:37 PM

OMG ... that worked great once I actually followed your instructions ... thank  you so much ... simply making sure the Enable PDF Thumbnail Previews was checked did it.Makes a person feel REAL... Go to the full post »


  • Please log in to reply

#1
moondog830

moondog830

    Member

  • Member
  • PipPipPip
  • 712 posts

I am running windows 8.1 and would like to be able to view books by their .pdf covers while browsing though windows explorer. It would make it easier to sort and find in a hurry.

 

Can anyone help me with this?

 

dog


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,747 posts
  • MVP

I found this:

 

https://www.pretenti..._x64_fix/#downl

 

No idea if it will work on 8 but it might.

 

There was also this:

 

https://forums.adobe.com/thread/949406

 

(4th reply looked promising)


  • 0

#3
moondog830

moondog830

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 712 posts

I'm a bit confused with the 2nd option you listed "(4th reply looked promising)" 

 

does this refer to uninstalling Acrobat Reader and keeping Acrobat X Pro?

 

dog


  • 0

#4
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,747 posts
  • MVP
No.  I meant this one:
 
This symptom occur because a 64-bit process that runs on a computer that is running an x64-based version of Windows cannot load the 32-bit .dll files that are required by some program features.
 
You may try the following work around:
You must use the 32-bit version of Windows Explorer. The 32-bit version of Windows Explorer is located in the %windir%\Syswow64 folder on the computer that is running an x64-based version of Windows.
To use the 32-bit version of Windows Explorer, follow these steps:
Click Start, click Run, type the following in the Open box, and then click OK:
Drive_Letter:\windows\syswow64\explorer.exe /separate
Note The placeholder Drive_Letter represents the drive where the x64-based version of Windows is installed.
 
For more information:
Some Windows Explorer extensions and some Control Panel items are not displayed on computers that are running an x64-based version of Windows

  • 0

#5
moondog830

moondog830

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 712 posts

That doesn't help ... hmmm it just opens Windows Explorer and it seems the same as always and I can't see the thumbnails


  • 0

#6
RKinner

RKinner

    Malware Expert

  • Expert
  • 22,747 posts
  • MVP

OK.  When you go into Reader, Edit, Preferences, General did you make sure the box for Enable PDF thumbnail Previews in Windows Explorer was checked?

 

Did you make sure that Reader was the default program for everything it can handle in Control Panel, Default Programs?


  • 0

#7
moondog830

moondog830

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 712 posts
✓  Best Answer

OMG ... that worked great once I actually followed your instructions ... thank  you so much ... simply making sure the Enable PDF Thumbnail Previews was checked did it.

Makes a person feel REAL silly when it's that easy

 

dog


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP