Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Wireless - "It is not possible to disable the connection at thi

wireless windows xp

  • Please log in to reply

#1
shawnhalf

shawnhalf

    New Member

  • Member
  • Pip
  • 2 posts

Hi, I have a cable modem connection with 3 computers hardwired to the cablemodem. All worked fine until I tried to fool around the other day with an old DLink router to try and get a wireless connection going, I'm no expert and I was having a hard time getting it working. Gave up last night, and today I tried moving some ethernet cable connections around and then attempted to see if my main (wired) laptop could get on the wireless network, so I went to CONTROL PANEL | NETWORK CONNECTIONS on my laptop, and DISabled my normal, wired "Lcal Area Connection" icon, and the ENabled my "Wireless Network COnnection" icon. It still couldn't detect the DLink wireless router, so I thought "well, enough fooling with that Dlink router, I just can't get it going", and tried to put my Network Connections back to my normal hard-wired state. So I right-clicked on the "Wireless Network Connection" icon and selected DISable, but this came up:

"It is not possible to disable the connection at this time. The connection may be using one or more protocols that do not support Plug and Play, or it may have been initiated by another user or the system account".

I was able to ENABLE this easily just 30 seconds ago, but now I can't DISABLE it. So now I'm stuck with no internet connection at all - I can't disable te Wireless connection in order to return back to my normal hard-wired Local Area Connection.

My laptop is running XP Pro SP3 and there is only one user account on this laptop (just me, always Administrator). Can you  help please? It's never done this before - I've always been able to connect successfully to wireless networks when I'm away at hotels, etc. it's just since I started to fool around trying to connect this darn old DLink router... I don't know what I could have did. I *did* do some router configuration using the DLink setup pages that come up on my browser by going to http://192.168.0.1. Maybe something needs to be "undone" there??

Thanks
   Shawn
 


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,023 posts
  • MVP

You should be able to enable the Local Area Network without disabling the wireless but

Search for

device manager

Hit Enter.  This should bring up the device manager.  Open the Network Adapters section by clicking on the arrow in front.  Right click on your wireless adapter and Disable.


  • 0

#3
shawnhalf

shawnhalf

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Thanks RKinner but I've already solved the problem. Googling around I found advice that said to reset the TCP/IP stack and Winsock using these two command line commands:

 

netsh int ip reset reset.txt

netsh winsock reset

 

Rebooted afterwards and solved everything!

 

Thanks anyway!

 

Cheers

Shawn


  • 0






Similar Topics


Also tagged with one or more of these keywords: wireless, windows xp

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP