Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Geforce 4 Ti 4400 fried?


  • Please log in to reply

#1
Xtil

Xtil

    New Member

  • Member
  • Pip
  • 2 posts
Hi, I am currently running on a geforce 2 (works just fine) but I got a geforce 4 ti 4400 from a friend, 2nd hand because he is upgrading. Now I when I installed the card we installed the drivers and proceeded to play Half-life 2, when we noticed the graphics to go all wierd, flashing dots and lines every where. Then we noticed the fan wasnt spining, so we shut everything down. From there I went and got another new fan from the store, installed it, but I seem to have the same problem. Now I did try to google for problems like this, so I think is may be fried somehow. However Im wondering if anyone else can offer any explination, on how this could happen.

Xtil
  • 0

Advertisements


#2
scrushmaster

scrushmaster

    Member

  • Member
  • PipPip
  • 92 posts
Send it back it sounds fried. Heavy artifacting with a new card almost always, always means FRIED. I just sent a card back to BFG for the same [bleep].
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP