Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow to open program located on a mapped drive


  • Please log in to reply

#1
Waynesworld

Waynesworld

    Member

  • Member
  • PipPipPip
  • 248 posts

I have a program on computer with Windows Vista Home Premium

This is where the program is loaded

 

I have a workstation running Windows 7 Professional

Here we are mapped to the Vista to run the program

 

On the workstation When I click on the shortcut to open the program it may take a while ( minute or 2) to open the program.

 

How can I shorten the time.

 

 

When I had another, older computer as teh workstation it never took that long to open the program.

 

Thanks

 

 

 


  • 0

Advertisements


#2
RolandJS

RolandJS

    Member

  • Member
  • PipPip
  • 58 posts

How are the two computers connected?  How do they communicate with each other?


  • 0

#3
Waynesworld

Waynesworld

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 248 posts

wired modem / router


  • 0

#4
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,356 posts

Disable antivirus software and check issue resolves.


  • 0

#5
Waynesworld

Waynesworld

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 248 posts

I think I may have found the problem.

 

The computer was connecting wirelessly even tho I have a wired connection.  I don't know when or how the wireless got turned on. 

 

I hope it does not reconnect later.


  • 0

#6
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,356 posts

You can disable wireless card from Control Panel --> Network and Sharing Center --> Change adapter settings right click the wireless network you want to disable and select Disable.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP