Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Had a blue screen, think i fixed it now all my folder icons are bright

google chrome yellow box

Best Answer kazzooie , 07 February 2017 - 02:55 PM

Hi Paws, thank you for responding, i didnt have a restore point as it said the computer had be updated more than 10 days ago, i did find another post on how to enable system restore on windows 10 w... Go to the full post »


  • Please log in to reply

#1
kazzooie

kazzooie

    New Member

  • Member
  • Pip
  • 2 posts

i had a blue screen with error code 0xc0000185 i seemed to have fixed that but now in google chrome all of my folder icons are bright yellow boxes! it is only the folder icons, other page icons are normal? and when i choose print the window pops up and is surrounded by a bright yellow outline? help please 

Attached Thumbnails

  • yellow boxes.jpg
  • Screenshot (59).png

  • 0

Advertisements


#2
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 636 posts

Hi, and welcome to our forums,

:welcome:

Sorry to hear of the yellow border issue.

 

You haven't provided us with details of your operating system, computer make and model number etc etc, but the following link describes a similar situation and the fix suggested may work for you.....

 

Presumably you have tried using a system restore point created before the problem started?

Regards

paws


  • 1

#3
kazzooie

kazzooie

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
✓  Best Answer

Hi Paws, thank you for responding, i didnt have a restore point as it said the computer had be updated more than 10 days ago, i did find another post on how to enable system restore on windows 10 which i have now enabled. i have fixed the yellow folders and borders, i just re-installed a clean version of google chrome and didnt lose anything except for the yellow folders and border. so im happy about that :) Thanks to everyone who responded to my question. :) 


  • 0






Similar Topics


Also tagged with one or more of these keywords: google chrome, yellow, box

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP