Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Password Username: 'Guess'


  • Please log in to reply

#16
Channeal

Channeal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 690 posts

I looked at the netlogon service on the desktop and it was already set to manual. On the notebook though, it was set to automatic - so I changed that and restarted both computers. The pesky little box still comes up though!

 

I thought I had posted a screenshot of the box in question previously, although it seems that I took the screenshot but never posted it! :( Anyway,  am doing so now...... and you will see from it that it definitely thinks that there is a domain involved somewhere along the line!

 

enternetworkpassword.jpg

 

Btw, if you were tired there was no need to answer. I never mind waiting, even a few days would be fine. You Geeks are entitled to a life away from here! :)

 


  • 0

Advertisements


#17
Channeal

Channeal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 690 posts

Read this elsewhere, in answer to somebody else's problem: -

 

The output from "Network Diagnostics" is misleading, because it always
uses the work "Domain". On my computer, it says "Domain = MSHOME"
when, in fact, I have a workgroup.

Your primary computer can't be assigned to a domain. A domain
requires a computer running a server operating system, like Windows
Server 2003. Something else is causing the problems

 

What do you think? Maybe the domain thing is okay, after all.


  • 0

#18
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,788 posts
  • MVP

It is possible to have a PC which used to be part of a domain but is now operating without a domain server.

 

Click on Computer then on System Properties

What does it say down where it lists the computer name and full computer name?  On my Win 7 and also on my Win 10  it just says 

 

Workgroup:  WORKGROUP


  • 0

#19
Channeal

Channeal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 690 posts

Nope, absolutely nothing untoward there. Both computers say: -

 

Workgroup: LINKUP

 

Linkup is the name I gave the workgroup when I set it up

 

Maybe I should give up and just put up with the box coming up! :)


  • 0

#20
Channeal

Channeal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 690 posts

Thought I'd give you a link to the Speccy report for the desktop. I see that it mentions a domain there.

 

Computer Name
NetBIOS Name: 
NEAL1-DELL
DNS Name: NEAL1-DELL
Membership: Part of workgroup
Workgroup: LINKUP
 
Remote Desktop
Disabled
Console
State: Active
Domain: NEAL1-DELL
 

 

http://speccy.pirifo...GSXAbWGbdNBx4yj

 


Edited by Channeal, 19 February 2017 - 12:54 PM.

  • 0

#21
Channeal

Channeal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 690 posts

I have been looking at this link: -

 

https://answers.micr...17-b39219a1abb7

 

It says: -

 

C. Create matching user accounts and passwords on all machines. You do not need to be logged into the same account on all machines and the passwords assigned to each user account can be different; the accounts/passwords just need to exist and match on all machines.

 

 

This is a new one to me. Do I have to somehow create another account on the notebook, with the same username and password as the desktop?


  • 0

#22
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,788 posts
  • MVP

I suppose that's a possibility.  I always create the same user name on all of my PCs (and use the same password because I'm too lazy to remember different user names and passwords.)

 

Worth a shot.  Just go into user accounts (in Control Panel) and create a new admin user and give it a password like they say.  


  • 0

#23
Channeal

Channeal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 690 posts

Nope, that didn't work either! :(

 

I spent pretty much the whole day on this yesterday: my husband was complaining about me being on the computer so long! Trouble with me is that when I get a problem like this, it becomes like an addiction and I just can't leave it alone! :)

 

I was interested in the fix in this link: http://www.thewindow...shared-computer Thought I should run it by you first though. (I am always nervous about editing the registry, although I have done it before).

 

I was thinking about the fact that the Credentials Manager will not retain any usernames or passwords that I type in. The user name always reverts to

NEAL2-SONY\HomeGroupUser$ I have learned that both my computers have a user account on them for 'HomeGroupUser$'. I tried resetting the password for this account on both computers - using the same password - but that didn't seem to have any effect either.

 

Think I probably need a rest from all this today! :yes:


  • 0

#24
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,788 posts
  • MVP

The lsa section of the registry probably controls how lsass works and we know it's involved so give it a try.  You might try the link they gave at the start of the article first:

 

http://www.thewindow...-folder-windows

 

It's a much easier change.


  • 0

#25
Channeal

Channeal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 690 posts

Okay. I tried both of those registry edits, but neither one had any effect whatsoever.

 

However........

 

I was just about to give up and admit defeat, when I looked at this link to a question asked elsewhere back in 2013: -

 

http://superuser.com...y-homegroupuser

 

I followed the instructions to: -

 

Change the default selection from “Allow Windows to Manage HomeGroup Connections” to “Use User Accounts and Passwords to Connect to Other Computers”.

This settings could be found on the bottom of Advanced Sharing Settings (Control panel / Network and Internet / Network and Sharing Center / Advanced Sharing Settings)

 

and..... SUCCESS! The Credentials Manager stays empty of all credentials now - and that very pesky box is no longer rearing its very unwelcome head!

 

 

Thank you very much for all your help. I guess I could have lived with that silly box coming up forever more, but am still so much happier that it has gone! :thumbsup:

 

I feel as if I should be going out to celebrate (no chance of that though!). :woot:


  • 0

Advertisements


#26
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,788 posts
  • MVP

Glad you got it.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP