Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Group Policy Editor


  • Please log in to reply

#1
nicechaibabe

nicechaibabe

    Member

  • Member
  • PipPip
  • 13 posts

Hi All,

I'll apologise if I categorized this incorrectly, but I was reaching out in the hopes that someone could help me figure out why I can't access my group policy editor.  I have been trying to open it up so that I could get Windows Defender to scan my system to see if it might pick up on anything Malwarebytes missed (just because as of late my computer has been a bit picky), but every time I try to turn on Defender it says it has been turned off by Group Policy.

Below is an attachment of the error message I receive.

Defender.png

 I had been running Windows 8.1, but recently downloaded Windows 10, thinking perhaps the update would solve my problem.  It did not.  I also have a Classic Shell program installed to mimic older windows versions to make it easier for me to navigate.  It's called Classic Shell and published by Ivosoft.  I don't know if that is affecting anything but wanted to point it out in case it was.

I have tried several different methods to open up Group Policy Editor and they have all failed.  Several of the methods I tried are available to view at the following URL: http://www.isunshare...windows-10.html .

Below are two examples of the errors I received:

Error.png

Error 1.png

It is not the end of the world if I cannot run Windows Defender, but I am concerned that the Group Policy Editor seems to be effectively missing from my computer, if possible I would like to get it back and edit my group policies to be able to run both virus softwares.

I appreciate the help!

Thanks,

Chai

 


  • 0

Advertisements


#2
Yisroel

Yisroel

    GeekU Junior

  • GeekU Junior
  • 820 posts

Hi nicechaibabe,

 

The Group Policy Editor is a feature available only in Windows editions Professional and higher. I assume that you have Windows 10 Home edition, therefore you should not have the Group Policy Editor in your system, and it shouldn't be anything worrying.

 

If you want to see if you indeed have Windows Home; Open the Control Panel, go to System and Security and then to System.  On the top of the system page it lists your Windows edition.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP