Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

new system - ASRock Z270 MOBO giving error A2 (Solved)


Best Answer tigger3370 , 04 May 2017 - 06:20 PM

Tested the USB stick in the UEFI and it worked. Got a screenshot. Set the water pump to water pump and left it at whatever it was for power. In the fan set-up and test, it choose to run it at 100%... Go to the full post »


  • Please log in to reply

#31
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,047 posts

All sounds good.

What anti virus program are you using?

Is Windows Update working to your liking?

Have you run the Windows Experience Tool?


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP