Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to connect to wifi (Resolved).

wifi internet

Best Answer zavalamerry , 28 August 2017 - 07:50 PM

I clicked on "follow this topic" and it sent emails to my account twice then I no longer got emails.  I don't know if I did something wrong.  Anyway it is a moot point now.  Rkinner... Go to the full post »


  • Please log in to reply

#16
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

Phillpower2 you must have missed my comment that I could not generate a url link because I was using the "quote" button to respond.  What I found out was when I requested to publish a snapshot and generate a url for you I got the error message : A connection with the server could not be established.  I have tried several times and continue to get the same message.  What now?  :smashcomp: 


  • 0

Advertisements


#17
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 21,492 posts

Is that following the instructions that I provided as well, I ask as I am not asking for a snapshot but rather the Publishing a Speccy profile to the Web option that is explained here


  • 0

#18
Channeal

Channeal

    Member

  • Member
  • PipPipPip
  • 696 posts

Please forgive me for butting in here guys, but I am feeling sympathy for zavalamerry in his/her struggles to try and provide a Speccy url. :(

 

With the greatest respect Phill, your last message may be a bit confusing to poor zavalamerry, as unless I am very mistaken he/she does need to click on 'Publish Snapshot' first in order to generate a url - as indeed the link you gave confirms.

 

It seems to me that zavalamerry is saying that he/she has followed all the instructions in Freebooter's post #8, but that for some unknown reason got a message saying: 'A connection with the server could not be established'.

 

 

 

Zavalmerry, I have no idea why this would be - I am unfortunately far from being any kind of expert on these matters myself, so will have to leave it to the others! :(  Did you check that you were connected to the internet okay when you attempted to do it?

 

With regard to not being able to post a screenshot here, just out of interest did you save it as a jpg file? If you did, then I see no reason why you should not be able to attach the file.

 

I hope I am not confusing you even more by poking my nose in here! :)


  • 0

#19
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

Phill and Channeal ... again thank you for information  and patience.  I opened the instructions that Freebooter sent me (after prompted by Phill) :oops: I followed the instructions just as he wrote them.  When I tried to publish a snapshot I got the error message that my computer could not connect with a server.  I tried multiple times and reread Freebooters instructions many times.  Yes, my Linksys usb dongle was in a usb port in my tower.  I then clicked on Phill's link that he sent me and again followed the instructions.  Once again I got the same error message about couldn't connect to the server.  Frustrated, I uninstalled Speccy then installed it again.  Once again I followed both Phill and Freebooter's suggestions in an attempt to obtain the URL requested.  Same error message.  At this time what are my options?  Do I get a better dongle with a better reception? Wait and hope the update to the cable system will improve the signal? :headscratch:  


  • 0

#20
Channeal

Channeal

    Member

  • Member
  • PipPipPip
  • 696 posts

That's very strange zavalamerry! :(

 

Have you tried waiting several minutes after opening Speccy before trying to click on 'Publish Snapshot'?

 

The only other option I can think of that might be tried is running the Speccy debug mode, which the others might be able to help you with. Perhaps the others might also know of an alternative to Speccy that you could try. If all else fails and you really want an answer to this, there is a Speccy forum that you might read through to see if you can find a similar problem. 

 

Good luck with solving this; I really hope you find a solution. :)

 

Chris.


  • 0

#21
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,126 posts

Make sure Speccy is not block by your firewall.

You can also save the Speccy output as a text file from File --> Save as Text file menu, please attached the saved text file to your next post.


Edited by FreeBooter, 10 May 2017 - 04:59 AM.

  • 0

#22
Channeal

Channeal

    Member

  • Member
  • PipPipPip
  • 696 posts

Good call about the Firewall, Freebooter.

 

See https://support.micr...ewall-on-or-off

 

Is Windows Defender the only antivirus you are running btw?

 

Chris


  • 0

#23
Channeal

Channeal

    Member

  • Member
  • PipPipPip
  • 696 posts

Just one more thought, Freebooter. You told zavalamerry he could save the Speccy file as text, but doesn't the text version include information such as the Windows key which should not be published online? I know that the version you get with the 'Publish Snapshot' option removes some info that shouldn't be divulged online, so just thought I would double check.

 

Chris.


  • 0

#24
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,126 posts

I never thought of that thanks Channeal. OP before attaching the Speccy output text file delete Serial Number: entry.


  • 0

#25
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

Attached File  MERRYZ-PC.txt   347.92KB   45 downloadsWow.. a lot of information...Thanks Freebooter and Channeal for the suggestions.  Some of the information is a little confusing to me but I will start by trying to determine if my firewall is blocking access.  I hope the link you gave me Channeal will answer that question since I don't know how to check otherwise.  Yes Windows defender is the only antivirus that is running.  In an attempt to use the link Channeal gave me my computer said there was no internet connection.  I get this error message quite often which is frustrating.  I have to wiggle the Linksys dongel and try again.  I did get to the page the link sent me to but I am not sure which artlcle I am to read.  

 

Second... I ran Speccy again, saved a txt file and have tried to attach it.  :upset:  But I apologize I am not sure if I did because using this forum is new to me.  I did open the file and couldn't find Serial number: entry. 

 

I am not sure how to run a Speccy debug. 

 

Question: If my firewall was blocking Speccy wouldn't it block all of the results?  When I run Speccy I get a report telling me about my computer.:

Operating System

Windows 10 Pro 64-bit
CPU
AMD FX 14 °C
Vishera 32nm Technology
RAM
8.00GB Dual-Channel DDR3 @ 803MHz (9-9-9-26)
Motherboard
Gigabyte Technology Co. Ltd. GA-78LMT-USB3 6.0 (Socket M2) 32 °C
Graphics
512MB ATI Radeon 3000 Graphics (Gigabyte)
Storage
119GB ADATA SP 900 SATA Disk Device (SSD) 30 °C
Optical Drives
HL-DT-ST DVDRAM GH24NSC0 ATA Device
Audio
AMD High Definition Audio Device
 
I hope with my limited understanding of computers I was able to get some of the information that was requested.  If I missed something please let me know.  
 
I so very much appreciate your help and suggestions Freebooter and Channeal.  At this point if this doesn't answer the problem would you advise that I get a better dongel?  If so, which would you suggest? 

  • 0

Advertisements


#26
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,126 posts

It is strongly recommended that you run only one antivirus program at a time. Having more than one antivirus program active in memory uses additional resources and can result in program conflicts and false virus alerts. If you choose to install more than one antivirus program on your computer, then only one of them should be active in memory at a time.

 

 

You don't have a integrated wireless controller but if you haven't you should install latest version of the linksys ae6000 USB adapter driver. The driver download link is below.

 

 

  "AE6000 Downloads"

http://www.linksys.c...ticleNum=148508


Edited by FreeBooter, 10 May 2017 - 10:29 AM.

  • 0

#27
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 21,492 posts

Apologies for my absence folks.

 

With the greatest respect Phill, your last message may be a bit confusing to poor zavalamerry, as unless I am very mistaken he/she does need to click on 'Publish Snapshot' first in order to generate a url - as indeed the link you gave confirms.

 

 

Quite correct Chris, got my screenshots and snapshots mixed up  :blush: sorry zavalamerry and thanks for sticking with it to get us the requested info  :thumbsup:

 

Yes Windows defender is the only antivirus that is running.

 

 

 

As mentioned by FreeBooter you should not have more than one AV installed on a computer as it will cause all sorts of problems and can actually leave you with no protection at all, from your Speccy report;

 

Windows Defender

Windows Defender Enabled
Firewall
Firewall Enabled
Display Name Panda Firewall
Antivirus
Panda Free Antivirus
Antivirus Disabled
Virus Signature Database Up to date
Windows Defender
Antivirus Enabled
Virus Signature Database Up to date
Bitdefender Antivirus Free Edition
Antivirus Disabled
Virus Signature Database Up to date

 

Bitdefender and Panda AV may be shown to be disabled but they will be trying to load and then end up causing conflicts with Defender, both the Windows and Panda Firewalls are shown to be running which may explain your problems with internet connectivity.

 

Uninstall Bitdefender from Installed apps.

 

Uninstall all traces of Panda following the guide here

 

Once the above has been done, have Defender scan your computer and to check for updates, this not intended as any form of malware guidance only suggesting you check that the computer is adequately protected.

 

I have to wiggle the Linksys dongel and try again. 

 

 

We will come back to this once you are securely protected.


  • 0

#28
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

Phill and Freebooter you are very helpful.  When my brother in law built the computer he put Panda as my antivirus.  I didn't like it (don't remember why) and tried over and over to uninstall it... no luck.  So I will try using the above information.  As for Bitdefender I was sure I had uninstalled it but guess I didn't.  I have had this problem with other programs that I have; such as Canon information.  I no longer have that Canon but use an Epson instead yet I cannot get rid of Canon.  Are these kinds of issues pertinent to what we are  trying to resolve?

When I opened the file I saw that those programs were still active which puzzeled me... again thank you for the information.  Am I doing something wrong when I try to uninstall? 

 

I thought a firewall was to protect my computer from harmful programs and threats.  So why would it block out speccy?  Isn't my malware supposed to be running at all times to scan programs before I  download them?

 

I have malwarebytes for my malware protection/ search.  

 

I will have to re-read both of your comments and advice later tonight then I will get back with you guys again. 

 

BTW... sounds like I have more than one issue that could ultimately destroy or handicap my computer 


  • 0

#29
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

Thank you again Freebooter for the information to download my Linsys driver.  Now I am stumped.  I downloaded the driver for windows 10.  It was a zip file so I extracted the data.  Then I was asked where I wanted the data sent.  Automatically the "download" file was suggested, so I accepted to place the file in download.  Now what?  The information is in the download file

 

You said this was the adapter driver?  On the website it suggested that I should :  After downloading the driver, you need to load the file to your adapter to improve its functionality. ? How do I do this?? 

 

I am falling asleep at the  computer so I will finish the rest of the suggested tasks later. 

 

Merry


  • 0

#30
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,126 posts

Extract the files from Zip archive and navigate to win10\x64 folder right click netr28ux.inf file select Install.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP