Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot totally remove Bitdefender- Rkinner was referred to help me

bitdefender

  • Please log in to reply

#16
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,388 posts
  • MVP

I wouldn't think so.  I see you have Skype so bring it up.  Tools, Options, Video Settings.  Does Skype see your camera?  Wouldn't hurt to also test your mike & speakers while in Skype.  Click on Echo/Sound Test Service on the main page and leave yourself a test message.  Wait a few seconds and it should repeat back the message if your mike & speakers are good.  Close Skype and make sure it is off as it sometimes requires you to right click on the Skype at the bottom and Exit.  Then it asks you are you sure.  So make sure it is not running.

 

Now go to 

 

https://www.jpay.com/PVideoVisit.aspx

 

Click on Get Your Camera Ready.  (You have to log in which I can't do so I don't know what comes next but it should tell you whether it sees your camera or not).

 

 

Check your Internet connection:

 

 
Press Start.  Wait for it to finish.
 
Scroll down a bit and you should see where it shows something like this:
 
Your Test Results (Tested on 7/1/2017, 7:01:58 AM)
 
Download Speed HELP 9.74 Mbps (1217.5 KB/sec transfer rate)
Upload Speed HELP 0.25 Mbps (31.3 KB/sec transfer rate)
Latency HELP 46 ms
 

Is that about what you pay for?

 

If not, if you are connecting via WiFi try connecting directly with a cable.


  • 0

Advertisements


#17
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts

I know it has been forever since I have been able to talk to you.  I downloaded the Realtek update but I am unsure if the drivers were also downloaded? I also downloaded Ublock (thank you for the information).  I am struggling to understand if I have used the speed fan program correctly. Please see the attachments and let me know.  After running the first results I watched some videos and ran the report again.  

 

I am not sure what Philpower2 shared with you about what he thought my computer problem was.  I was under the impression from him that I had too many virus programs and needed to get rid of two of them.  However, Bitdefender wouldn't completely allow us to uninstall it completely.  Now you think that my hard drive is failing.  I don't see the corrolation between the two.  I must be missing something.  I am also including a current Speccy report. 

Attached Thumbnails

  • Fan readings.jpg

Attached Files


  • 0






Similar Topics


Also tagged with one or more of these keywords: bitdefender

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP