Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Upgrade problems


  • Please log in to reply

#1
mike8o8

mike8o8

    New Member

  • Member
  • Pip
  • 3 posts
Hey guys, Im building a new pentium 4 2.4gh pc with 8x egp/agp and 256mb of ram But keeping the hard drive running Win 98. When i turn on the computer it starts to boot up but then freezes before it finishes starting up. I've done several tests but noticed that it freezes at diffrent points every time. Plus after the first attempt the monitor wont turn back on. I've tested on other monitors with the same result. monitor turns on but system freezes, every other attempt the monitor wont turn on. I've tried diffrent vga cards, the 8x and a pci card but they both have the same result. Hard drive works fine on original pc. As you can see im all out of ideas and would appreciate your help in determining the prblem. Is this a mother board or cpu problem? should i clear the cmos? Please help!!
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
When you install a new motherboard you need to reinstall the operating system. Try this link: http://www.geekstogo...p?showtopic=479
  • 0

#3
mike8o8

mike8o8

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for the help and sorry for taking long to get back at you but i dont think my problem is with the operating system. The computer freezes in safe mode and even when i boot to a start up disk with no hard drive at all so it wont even let me reinstall the operating system. Besides i have installed the hard drive in another pc im building, also with all new motherboard and components and it starts up fine. I've tryed diffrent hard drives with different operating systems with the same problem. I've built a few pc's in the same way and this is the first time this has happend to me. I appreciate what ever help you can give me. Thanks again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP