Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"Bitmotion-New Tab" added in Chrome (can't get rid of it&#


  • Please log in to reply

#46
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,164 posts
  • MVP

Put 

 

GroupPolicy;Policy

 

 

 

in the FRST search box and then click on Search Files


  • 0

Advertisements


#47
tl79

tl79

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 178 posts

Cookies on-off 1.0.1 still appears in the extensions


  • 0

#48
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,164 posts
  • MVP

OK.  Do the FileSearch


  • 0

#49
tl79

tl79

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 178 posts
Farbar Recovery Scan Tool (x64) Version: 29-06-2017
Ran by LLL (30-06-2017 18:41:25)
Running from C:\Users\LLL\Downloads
Boot Mode: Normal
 
================== Search Files: "GroupPolicy;Policy" =============
 
====== End of Search ======

  • 0

#50
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,164 posts
  • MVP

OK Can you look at the list of installed programs and see what you have installed within the time period that you have had the problem?

 

https://www.cnet.com...-in-windows-10/


  • 0

#51
tl79

tl79

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 178 posts

I read that recommendation on several sites online.  No, I can't find anything new or unusual in programs from the last month, and this has been going on for just a few days.


  • 0

#52
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,164 posts
  • MVP

Put

 

Cookiesblockedforurls

 

in the FRST searchbox and let it search the registry.  Does it find anything?

 

 

Your PC is not part of a domain is it?  


  • 0

#53
tl79

tl79

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 178 posts

As far as I know my PC is NOT a part of a domain.  If there's a way I can check I'll do it!

 

running frst right now


  • 0

#54
tl79

tl79

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 178 posts
Farbar Recovery Scan Tool (x64) Version: 29-06-2017
Ran by LLL (30-06-2017 19:26:35)
Running from C:\Users\LLL\Downloads
Boot Mode: Normal
 
================== Search Registry: "Cookiesblockedforurls" ===========
 
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome\CookiesBlockedForUrls]
 
====== End of Search ======

  • 0

#55
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,164 posts
  • MVP

Let's try this Fixlist:

 

 

(Close Chrome first)

 

 

After the fix, fire up Chrome, do your Chrome://policy thing again and let's see if  that made any difference.

 

 


  • 0

Advertisements


#56
tl79

tl79

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 178 posts

closed chrome 1st...ran the fix...started chrome, did policy thing, same 3 as before are still there

 

cookies on-off 1.0.1 still appears in the extensions

 

Fix result of Farbar Recovery Scan Tool (x64) Version: 29-06-2017
Ran by LLL (30-06-2017 19:58:03) Run:10
Running from C:\Users\LLL\Downloads
Loaded Profiles: LLL (Available Profiles: LLL & DefaultAppPool)
Boot Mode: Normal
==============================================
 
fixlist content:
*****************
REG: reg delete "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome" /f
REG: reg delete "HKEY_CURRENT_USER\SOFTWARE\Policies\Google\Chrome" /f
 
 
 
 
 
*****************
 
 
========= reg delete "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome" /f =========
 
The operation completed successfully.
 
 
 
========= End of Reg: =========
 
 
========= reg delete "HKEY_CURRENT_USER\SOFTWARE\Policies\Google\Chrome" /f =========
 
ERROR: The system was unable to find the specified registry key or value.
 
 
========= End of Reg: =========
 
 
==== End of Fixlog 19:58:03 ====

  • 0

#57
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,164 posts
  • MVP

Try rebooting.  


  • 0

#58
tl79

tl79

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 178 posts

I've actually tried re-booting several times as we've tried different things.  No luck.  Cookies on-off is still in the extensions and under policy the same 3 as before are still there.  If you have something else for me to try, I will try to get to it in the morning, but I've got a very early morning tomorrow so I've got to say good night for now and thank you very much for all of your help!


  • 0

#59
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,164 posts
  • MVP

OK.  Night night


  • 0

#60
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,164 posts
  • MVP

Try a reset:

 

Go in to Chrome Settings, Advanced then at the bottom is a Reset option.  Try that and see if it helps.  You will lose your current extensions so will need to reinstall them.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP