Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Error 1935. An error occured during the installation of assembly. Leag


  • Please log in to reply

#1
IIIXeroIII

IIIXeroIII

    New Member

  • Member
  • Pip
  • 1 posts

Hello. I am trying to play league of legends. I have factory reset my cpu and now whenever I try to download some things it fails. Couldn't download google chrome. Not too big of a deal, but whenever I try to download league it gets stuck on C++ and it gives me this error:

 

Error 1935.An error occurred during the installation of assembly.

"Microsoft.VC80.OpenMP,type="win32",version="8.0.50727.4053",publicKeyToken="1fc8b3b9a1e18e3b",processorArchitecture="amd64""

 

I have searched alot on google. Done a few things in the command prompt. Downloaded a few programs. Nothing worked. I have factory reset my cpu 2 times. Once before and after i tried league. Its not being blocked by firewall. Please help.

 


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,799 posts
  • MVP

What version of Windows is this?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP