Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Update

- - - - -

  • Please log in to reply

#31
Channeal

Channeal

    Member

  • Member
  • PipPipPip
  • 760 posts

Just butting in here to try to speed things up for you a bit, redsox1.....

Adding vgaLmJB to the URL you have already provided gives us http://speccy.pirifo...BPGM17JUvgaLmJB

Unfortunately, this still does not work so could you please check the OjjaY7BPGM17JUvgaLmJB bit again.

If you were using the mouse to copy/paste the URL, have you tried using the keyboard shortcuts instead, i.e:

Control + C to copy highlighted text
Control + V to paste

Alternatively, when you get to the stage shown in the screenshot below during the process of attempting to publish the Speccy URL, have you tried clicking on 'Copy to Clipboard' and then pasting by using the  Control + V method?

 

If that doesn't help, I am afraid you will just have to try again. :(

 

publishspeccy.jpg

 

 

 

 


  • 0

Advertisements


#32
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts

Ok Sorry again. sometimes keyboard doesn' t respond. it's

 

 

 

  Http://speccy.piriform.com/results/7vBPGM17JUvgaLmJB

http://speccy.pirifo...sQ6hm1XY4KFYOSN

New one


Edited by redsox1, 31 July 2017 - 10:05 AM.

  • 0

#33
Channeal

Channeal

    Member

  • Member
  • PipPipPip
  • 760 posts

The second one worked - well done! :thumbsup:


  • 0

#34
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,119 posts

Thank you for helping out Chris  :thumbsup:

 

redsox1

 

Looking at your Speccy information Windows was reinstalled on 19/07/2017, this could be what is called the Creators Update, it has caused major problems for users of OEM computers such as yourself,  did this latest problem start after Windows was reinstalled on 19/07/2017.

 

Btw redsox1: you have also had a previous internet related problem here (which you abandoned  :( ) please afford us the courtesy of not also abandoning this thread, knowing any outcome good or bad is invaluable information.


  • 0

#35
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
Yes.That is when it all started . I thought I said that in my first post

.
  • 0

#36
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,119 posts

Windows update last night now nothing working

 

 

Yes.That is when it all started . I thought I said that in my first post

.

 

Nope, you only mention a Windows update!

 

See betanews blog here make sure that you create a new system restore point first.


  • 0

#37
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts

How do I write the date? I want to go to July 17th 2017

 

 

Did the betanews thing. I lost some programs, but saved my files. Slowly adding the ones I lost. Took hours, but in the end it was worth ih. Edge is back! Can't get to let me download IE11. Thank you for your help. I know working with an old man is tough!


Edited by redsox1, 05 August 2017 - 06:28 AM.

  • 0

#38
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,119 posts

Apologies for the delay geting back to you redsox1, had a family crisis that has kept me away from the forums  

 

Can't get to let me download IE11. 

 

 

IE11 is a part of Windows 10 and unless Windows has been altered in the registry there is not normally any need to reinstall it, check to see if it has been disabled;

 

Type Control Panel in the search box from desktop and select Control Panel.

Click on View all in the left pane and click on Programs and Features.
Select Turn Windows Features on or off.
In Windows features window, check the Internet Explorer program option.
 
Some additional info here
 
Thank you for your help. I know working with an old man is tough!

 

 

You are welcome and no problem whatsoever  :no:

  • 0

#39
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
Sorry to hear about your family. Control panel won't open, is there another way to get to it?
  • 0

#40
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,119 posts

Thank you redsox1  :thumbsup:

 

Control panel won't open,

 

 

Not a good sign as it suggests that there is something seriously wrong with Windows itself, please try running the Windows AIO repair tool again.


  • 0

Advertisements


#41
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
Got to control panel through settings, but there is no wiew on left
  • 0

#42
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,119 posts

See if the attachments below help any;

 

 


  • 0

#43
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts

No help. Ran AIO in safe mode and it said it found nothing wrong.


  • 0

#44
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,119 posts

What was no help!


  • 0

#45
redsox1

redsox1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
Sorry, no help with IE. Keyboard slow to respond. At least I can pay bills. (Whoopy me) 8
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP