Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows 10 - Limiting hotspot connections?


  • Please log in to reply

#1
medusa9

medusa9

    Member

  • Member
  • PipPip
  • 67 posts

  I don't have a wireless router, I use a wired gateway to cable modem for our 2 laptops (non-networked).  I am using windows 10's Mobile Hotspot to connect our 2 phones to the internet and update my devices and apps without using up my teeny, tiny data allowance from AT&T.  

 

Hotspot shows I'm using 2 out of 10 connections.  Is there a way to limit maximum connections to only 2? 

I'm tired of having to check to see if anyone's cracked my password and connected.  Am I relatively safe doing this?

 

Thanks,

Lisa


  • 0

Advertisements


#2
UnloosedCake

UnloosedCake

    Freshman

  • GeekU Freshman
  • PipPipPip
  • 155 posts

Hello medusa9,
:welcome:
My name is UnloosedCake, and I'm here to help you fix this issue!

 

There are a few considerations that go into this:

 

Windows 10 is not configured by default to allow hotspot connections, and as a result there are no easy ways to fix this problem.

 

You can try viewing your network connections, right-clicking on the hotspot, and selecting "properties". In the "networking" tab, you should be able to set the IP address range to only two addresses, try 192.168.1.2 TO 192.168.1.3 or any combination thereof, making sure not to use the 192.168.1.1 or the 192.168.1.255 (same goes for if you use 10.0.0.0 or 172.16.0.0)

 

Let me know if that works! That should allow only two devices to connect to your network (if Windows handles connections how I believe it should) but there are a few less straightforward ways to fix this if the problem isn't resolved.


  • 0

#3
medusa9

medusa9

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts

Thank you.  I could find no option to set an IP range.  Is there a registry option, maybe?

Also noticed there are only 8 available connections, not 10.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP