Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't Sign Into Visual Studio To Activate Product

Visual Studio Software Installation .net

  • Please log in to reply

#1
coolguyace

coolguyace

    Member

  • Member
  • PipPip
  • 40 posts

I have looked all over the internet, I have not seen anyone else have a problem remotely to this. I probably can't search for the right thing, but I'm about to pay someone to figure this out, because I'm completely lost. I had this problem for a year, and I need it on this computer.

 

On my personal computer, I have Windows 10 and there's this new thing with all versions of Visual Studio where you have to sign in with a Microsoft account. I tried 2015 and 2017, and in desperation 2012 also. I don't want 2010, I'm trying to upgrade, I actually need 2017.

 

I attached the screen shot that shows exactly what I'm seeing. Basically this sign in page isn't working. I can't remember how, but I even captured the URL that the blank white window is suppose to display, I was able to pull it up in the web browser. So I'm assuming that maybe javascript is disabled in that window or I have no idea what this could be.

 

I will also mention visual studio finished a 30 day trial where it worked fine, I might have had a different version then of 2017, but I just need Community 2017.

 

 

 

Attached Thumbnails

  • Capture.PNG

Edited by coolguyace, 26 July 2017 - 07:21 PM.

  • 0

Advertisements


#2
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,371 posts

Hi,

 

Reset Internet Explorer and then try again. I had a similar problem with Office 365 activation and the reset solved the problem.

https://www.tenforum...ndows-10-a.html


  • 1

#3
coolguyace

coolguyace

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts

Thank you so much! Before I saw this answer because I forgot about my post for a while, busy man, my IE returned automatically. I'm not sure if I had to enable my Javascript in IE, but I did it as soon as I noticed that my IE returned somehow.


  • 0






Similar Topics


Also tagged with one or more of these keywords: Visual Studio, Software, Installation, .net

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP