Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Netgear Powerline Adapters Not Communicating


  • Please log in to reply

#1
destinybond

destinybond

    Member

  • Member
  • PipPip
  • 64 posts

I have 3 Netgear Powerline AV 200 adapters set up in my house. Up until today, there were functioning fine. I lost connection on one of them. In the process of trying to troubleshoot that, one of the suggestions was to factory reset all of them and now none of them will communicate with each other unless they are practically on top of each other.

 

I've seen that they need to all be working off of the same power circuit, but seeing as how the were working fine where they were up until today, I don't think that is the problem.

 

Any help anyone could provide with getting these things connected again would be greatly appreciated.


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP