Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Bios


  • Please log in to reply

#1
Aryancosta

Aryancosta

    New Member

  • Member
  • Pip
  • 3 posts
Actually today in my PC bios I set the dram frequency to 1066mhz from auto and 1066mhz is the maximum that my motherboard supports and when I saved and rebooted
I ran into a problem , the CPU fan was working but there was no display on the monitor it's button is just blinking

Any solutions??
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 21,269 posts

:welcome:   Aryancosta,

 

Try going back into the BIOS and restoring the motherboards default factory settings, they may be listed as "most stable settings" or "load optimised defaults" depending on the brand of MB and BIOS.

 

Post back with an update when you have tried the above.

 

 

NB: Just so that you are aware, your thread was moved here as it is is the appropriate forum for resolving hardware issues while the How-To Guides and Tutorials forum is for "Essential how-to guides and tutorials for everything from computer basics to Windows optimization. Submitted by staff and members." 


  • 0

#3
Flill

Flill

    New Member

  • Member
  • Pip
  • 7 posts

thanks!!


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP