Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Security Warning

- - - - -

  • Please log in to reply

#1
Rickles

Rickles

    Member

  • Member
  • PipPipPip
  • 501 posts

Hi,

 

Running Windows 10 and have just been switched over to Broadband.

 

I live in Australia.

 

Since the switch or for some unknown reason I get a Security Warning when I open or view a photograph.

 

As I work with hundreds of photographs it is taking me longer to get some work done.

 

Help

 

Regards


  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,006 posts

What is exact contents of the Warning?


  • 0

#3
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 501 posts

Hi,

 

Attached screen print.

 

Regards

Attached Thumbnails

  • Untitled.jpg

Edited by Rickles, 18 October 2017 - 03:13 AM.

  • 0

#4
Fiannati

Fiannati

    Member

  • Member
  • PipPip
  • 30 posts

Just uncheck box "Always ask before opening this file", should help.


  • 0

#5
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 501 posts

Hi,

 

I have done that but I am still getting the same warning message.

 

Regards


  • 0

#6
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,006 posts

Type inetcpl.cpl in start menu search box or run and press enter.

Select the Security tab.

Click Custom Level

Select Enable (not secure) under Launching applications and unsafe files.

Click OK.

Click Yes.

Click OK.


  • 0

#7
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,095 posts

Right click the file causing the security warning and select Properties and from General tab place a check mark for  Unblock, click apply and OK buttons.

 

sh3pDjJ.png


  • 0

#8
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 501 posts
 

Hi SpywareDr,

 

Can you bear with me while I try the suggestions that have been posted?

 

Regards


  • 0

#9
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,006 posts

No hurry/worries. ;)


  • 0

#10
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 501 posts

Hi,

 

Back again.

 

I tried all of the above but somehow the computer is not helping.

 

After getting the Security Notice yet again I checked on FRST64.exe and found that the Unblock had cleared itself.

 

I re- did it awaiting developments.

 

Regards


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP