Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ethernet not connecting


  • Please log in to reply

#1
thijsC

thijsC

    New Member

  • Member
  • Pip
  • 2 posts

Hey guys

 

 

So my problem summarized:

- when cable at dorm is plugged in, windows troubleshooting gives "not a valid IP configuration". 

- cable at home DOES work, no problems there.

- tried reflushing through cmd, putting in a static IP, various other troubleshooting things, no effect.

- new PC so did nothing with settings.

- the cable on dorm did work on old PC, but that also took a while.

- pinging gives a result with 127.0.0.1, pinging a site does not work. 

 

My questions: is it possible that the ethernet requires some special settings? the dorm keeper said there is no such thing installed, he did reset the router several time. I have tried to play with various settings but without result.

 

Will post other info like ipconfig (/all) if necessary.


  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,991 posts

Try this:

  • On your Windows computer, press [Ctrl][Esc] to bring up the Search box.
  • Copy and paste in the following command into the Search box

    cmd /c ipconfig /all>0&notepad 0

    and then press [Enter].
  • A Notepad window will open with the results from an IPCONFIG /ALL command. Press [Ctrl][A] to highlight everything in the Notepad windows, then press [Ctrl][C] to copy it into memory on your computer.
  • Start a reply to this thread, click once in the reply box (to give it focus), then press [Ctrl][V] to paste in what you copied to memory.


  • 0

#3
thijsC

thijsC

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Windows IP Configuration
 
   Host Name . . . . . . . . . . . . : LAPTOP-SGCUH4P4
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
 
Ethernet adapter Ethernet:
 
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : A8-1E-84-6E-CA-7A
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::3d13:82e8:427a:a61e%9(Preferred) 
   Autoconfiguration IPv4 Address. . : 169.254.166.30(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . : 
   DHCPv6 IAID . . . . . . . . . . . : 245898884
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-20-66-4D-C6-A8-1E-84-6E-CA-7A
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Ethernet adapter Bluetooth-netwerkverbinding:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
   Physical Address. . . . . . . . . : 3C-A0-67-86-67-24
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter Teredo Tunneling Pseudo-Interface:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
 
Had to do it in cmd admin. Hope you can get something from this :/

  • 0

#4
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,991 posts

Yes, an IP Address that starts with "169.n.n.n" means you're not getting an IP Address from the router. When that happens, Windows automatically assigns an IP Address of 169.n.n.n so you can at least connect to the local network. 169.n.n.n IP Addresses are private and cannot be used on public networks like the internet.

 

Try disabling IPv6 addressing, reboot and see if you now get an IPv4 address other than one starting with 169.n.n.n.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP