Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Shadowplay Not Working


  • Please log in to reply

#1
Betrayed

Betrayed

    Member

  • Member
  • PipPip
  • 98 posts

Ever since I updated my drivers a week ago my shadowplay has not been working, it will start after reboot when I record it will either corrupt the file and make it uplayable and close itself down or it will record it then close down and when opening again it would corrupt it. I have a 980 GTX.


  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 21,402 posts

Hello Betrayed,

 

Do you have a system restore point that is before the time and date that the issue/s first started, if yes, create a new system restore point then restore Windows back to the aforementioned system restore point and test, if no, see below;

 

Create a new system restore point then roll back to the previous version of stable Nvidea drivers that you were using and test.


  • 0

#3
Betrayed

Betrayed

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts

Hello Betrayed,

 

Do you have a system restore point that is before the time and date that the issue/s first started, if yes, create a new system restore point then restore Windows back to the aforementioned system restore point and test, if no, see below;

 

Create a new system restore point then roll back to the previous version of stable Nvidea drivers that you were using and test.

That didn't work


  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 21,402 posts

I take it that you mean neither suggestion worked!


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP