Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Admin but I don't have permission to do anything


  • Please log in to reply

#1
purpleviolet

purpleviolet

    New Member

  • Member
  • Pip
  • 3 posts

Hi.

 

I've started a topic in this site regarding this, and someone was kind enough to suggest that I move it here as he believed that this is the cause of a malware. So I'll just paste my problem here as I believe that it covers most of the problem.

 

"A week ago I noticed that my laptop was infested with Trojan virus, I decided to reset the pc to factory setting since I'm paranoid and I know little to nothing about how to deal with viruses and those stuff. So all was good for a week, laptop was so much slower but I didn't really mind, but then two days ago it started to get all weird. I can't install, uninstall or access some stuff in control panel without the administrator's permission. The weird thing though, is that I'M the administrator, and there is no other user in this laptop. So how am I supposed to give permission to myself?

 

Another thing that might be noted, I installed uTorrent from a random website before this started, while installing, I kept clicking Next without reading the content (silly thing to do, I know). Then I noticed that it installed with it Avast Free Antivirus and Web Companion. I have no idea if they're the cause of this or not, since I read somewhere that the antivirus can sometimes take admin privileges or something? I don't know. But anyways, I tried to copy a guide somewhere to allow me admin privileges again, but I don't have access to open windows firewall. Then I tried to uninstall them, but again, I have no access. I tried to make myself admin through the cmd by writing "net user administrator /active:yes" but I got "Access denied."

 

I have looked up solutions for this, but nothing seems to be working. I've tried the "right click folder > Properties > Security, then add your account" but it showed that my account already had access to it? I've also tried to uninstall from regedit, but it won't even let me open the regedit thing since I don't have permission to access it.

 

I literally can't do anything in this laptop other than browsing the net, I'm denied access to everything else and it's driving me crazy! I've been trying to look up solutions for the past two days and absolutely nothing works. I would really appreciate it if someone could help me with this."

 

I've tried to follow the steps in the "Malware and Spyware Cleaning Guide" to provide you with the information that you need, but like I said, I'm not allowed to install anything, so I wasn't able to run your FRST. I'll be really delighted to hear your thoughts on this.

 


  • 0

Advertisements


#2
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 6,708 posts
Hello,

Looks like you have been replied to here.
https://forums.techg...ything.1199088/

This topic is closed.
  • 0

#3
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 6,708 posts
Topic re-opened seems to be a misunderstanding on my part, The user was sent here.

Hello purpleviolet,


What operating system are you using ?

Edit sorry i see that you're using windows 10
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP