Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

crash led to refresh which led to sound issues with windows 10

- - - - -

  • Please log in to reply

#1
sdmayhem

sdmayhem

    Member

  • Member
  • PipPip
  • 33 posts

So a few months ago my windows 10 sony vaio(SVE14A35CXH) pc crashed randomly. I refreshed the pc due to not being able to access the settings section without having to find workarounds. After the refresh I started having sound issues. Sound plays but now its not audible till around 30-50% and its whisper quite, at 100% its like a whisper. Have had multiple answer techs from microsoft connect through remote connections, just dealt with their tier 2 and have yet to receive a call back after refreshing my system again. Have contacted realtek about this but to no avail. Not sure what to do anymore, I did find a topic online a few months back about someone going into the registry and altering the #s to adjust the sound with a similar issue(forgot to bookmark the link(now I forgot what I was typing into the search bar)).


  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 21,487 posts

Hello sdmayhem,

 

You have not mentioned what if anything had been tried so we can only ask a couple of questions atm.

 

Have you tried plugging in headphones, if yes, was there still a problem with the volume level.

 

Is the problem the same when playing media disks and online content etc.


  • 0

#3
sdmayhem

sdmayhem

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts

Hello sdmayhem,

 

You have not mentioned what if anything had been tried so we can only ask a couple of questions atm.

 

Have you tried plugging in headphones, if yes, was there still a problem with the volume level.

 

Is the problem the same when playing media disks and online content etc.

 

 

Not going to plug in headphones but thank you aside from that I don't really use media disks since the drive isn't labeled for blu rays also I usually only use hulu(occasional youtube, but I don't back plagiarists so I avoid the site) and d2 lod but with d2 lod it seems to be as loud as it used to be but with all other sounds its like whisper quiet. D2 lod was like this at first then it just randomly changed(actually in game sound can't be edited like before now its just loud or quiet or just way to loud).

 

I have dealt with a few refreshes and now a reinstall or more since and a system restore to the only available save state.


Edited by sdmayhem, 18 November 2017 - 10:47 PM.

  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 21,487 posts
Not going to plug in headphones 

 

 

Can I ask why not, the reason behind the suggestion was to see if the issue is hardware or software related, if you get perfectly good sound through headphones it would mean that your sound chip and drivers are ok and that the problem lays elsewhere.


  • 0

#5
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 21,487 posts

Not heard back from you sdmayhem, do you still require assistance or is the issue now resolved, an update would be appreciated.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP