Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wifi issues...


  • Please log in to reply

#1
bigtrucks

bigtrucks

    Member

  • Member
  • PipPipPip
  • 288 posts

  My WNDR3400v3 router Has been functioning fine until 3days ago since I purchased it 1 1/2 yrs ago . My issue now is it isn't putting out like it was.
Speed test are really different. (Dramatic difference If I run a test on my cell.)
Direct modem connection; 115.76Dl 11.8 Ul
Router linked; 56.62DL 11.80 UL
Spectrum just replaced my old modem a few days ago because of home phone issues. I now have a different model altogether.
ARRIS; Model: TG1682G
Could the new/used modem be incompatible with my router? Or do I need to reset my router to the modem?( new ip pswd and other info...)
 I need the speed for my wireless security(mostly) and the other devices in my home.(2 cell 1 WiFi/Bluetooth printer)
Any help is appreciated.Thanks
Regards
BT
 

edit: It's a dual-band 2.4-5GHZ


Edited by bigtrucks, 13 December 2017 - 01:37 PM.

  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,236 posts
  • MVP

The TG1682G appears to have its own wireless so I expect you are getting interference between the two.  They claim the router and modem will choose the best channel automatically but I've never seen that work as promised.

 

 

Download inssider

http://www.techspot....6-inssider.html
Double click to install it. Then run it by right click and Run As Admin.

It will show you a graph in the bottom right that has your signal in blue and competing signals in orange and yellow.  It may also recommend a different channel which might have less interference.

Moving to a different channel (by logging on to your router) can drastically improve performance.  There is usually a section for WiFi and one option is Channel which usually has value Auto.  You can change it to a certain channel.  

 

Since you are not using the WiFi of the TG1682G you could also log in to it and turn off its WiFi.  Usually the passwords are on a label on the back or bottom of the modem.  Alternatively you could use the TG's WiFi and disconnect your router.


  • 0

#3
bigtrucks

bigtrucks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

Thank You RKinner, for such a quick response,

Ok so I installed and there was no admin option so I just opened it. It's saying there is no Wi-Fi devices connected. It is connected to my cell. So I'm thinking the signal isn't strong enough for the inSSIDer to pick it up. I'm going to uninstall inSSIDer than reinstall it to see if maybe there is a glitch.

 

Attached Thumbnails

  • Untitled.jpg

  • 0

#4
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,236 posts
  • MVP

Inssider only works on a PC with WiFi since that is what it uses to pick up the various signals.  What version of Windows do you have?


  • 0

#5
bigtrucks

bigtrucks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

windows 10.

Why is my cell showing that I am connected with excellent strength but yet it's(INSSDER) not picking it up? also can't get into the other modem/router either. I don't have router service with Spectrum/Charter. (may be why)


Edited by bigtrucks, 14 December 2017 - 09:39 AM.

  • 0

#6
bigtrucks

bigtrucks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

 

 

Plus it is connecting to the NetGear 50-5G and not the main one which is just NetGear 50.?

 


Edited by bigtrucks, 14 December 2017 - 09:45 AM.

  • 0

#7
bigtrucks

bigtrucks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

 sorry , I had to refresh the page as it wasn't showing that it had posted.


Edited by bigtrucks, 14 December 2017 - 09:39 AM.

  • 0

#8
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,236 posts
  • MVP

5G just means that it is using the newer 5GHZ band instead of the older 2.4.

 

https://kb.netgear.c...-4-GHz-and-5GHz

 

Can you run the free version of speccy on your PC?\

 

Get the free version of Speccy:

http://www.filehippo.com/download_speccy/ (Look in the upper right for the Download
Latest Version button  - Do NOT press the large Start Download button on the upper left!)  
Download, Save and Install it.  Tell it you do not need CCLEANER.    Run Speccy.  When it finishes (the little icon in the bottom left will stop moving),
File, Save as Text File,  (to your desktop) note the name it gives. OK.  Open the file in notepad and delete the line that gives the serial number of your Operating System.  
(It will be near the top,  10-20  lines down.) Save the file.  Attach the file to your next post.  Attaching the log is the best option as it is too big for the forum.  Attaching is a multi step process.

First click on More Reply Options
Then scroll down to where you see
Choose File and click on it.  Point it at the file and hit Open.
Now click on Attach this file.

 


  • 0

#9
bigtrucks

bigtrucks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

Ok. I'll get it to you as soon as it's done. Thank You for your help. Posted in Netgear community and still haven't heard back from them. Probably won't for several days.


  • 0

#10
bigtrucks

bigtrucks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

Didn't see anything about the CCleaner just adding Chrome(I didn't). Hopefully this helps. Thanks.

Attached Files


  • 0

Advertisements


#11
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,236 posts
  • MVP

OK:

 

Wi-Fi Info
            Wi-Fi not enabled

 

That's why inssider can't work.  It needs an active WiFi adapter.  You can uninstall it unless you have a WiFi adapter that is turned off.  Do you have another PC (laptop perhaps) that you could run it on?

 

CPU
            AMD A6-6400K    57 °C
            Richland 32nm Technology

 

 

This is a bit hot but Speccy sometimes gets this wrong.  Uninstall Speccy.  We don't need it any more.

 

Get Speedfan and see what it says.  If it agrees that the temp is over 50 then you need to shut down the PC, leave it plugged up, open it up and vacuum out the dust from the heatshield.  You may need to remove the fan to get to the dust.  Make sure you note which way it is installed and DO NOT DISTURB OR LOOSEN THE HEATSINK.  Normal temp for a desktop at idle is 45.

 

http://www.filehippo...nload_speedfan/

Download, save and Install it (Win 7+ or Vista right click and Run As Admin.) then run it from the desktop shortcut (Win 7+ or Vista right click and Run As Admin.).

 

You do not have the latest Java.  Uninstall Java 8, Version 31.

 

Java has been very vulnerable to infection so unless you absolutely need it you should not reinstall it.

If you feel you must have Java:
Get the latest Java at:
http://www.java.com/en/

Save it to your PC then close all browsers and install it.  Do not let it install the yahoo toolbar or other foistware.
Once installed, go into Control Panel, Java, Security and set the slider to the Highest then OK.

(If you also want the 64 bit version then use the 64 bit version of IE to get it.)


When you attempt to connect to WiFi with another device does it show any new strong WiFi  signals.

 

On the desktop go to

http://speedtest.att.com/speedtest/

 

and hit Start.  What does it say when it finishes?


  • 0

#12
bigtrucks

bigtrucks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

:oops: Yeah, I need to clean those dust bunnies out.   Plus I leave the PC on unless I am Sure that I'm not going to use it for several days.

Yes it does come up with a strong signal for the Direct ruko601(my smart tv I just put in)


  • 0

#13
bigtrucks

bigtrucks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

Quick question on the Java. You weren't the first to say it was vulnerable, but if it's so vulnerable why do a lot of apps and programs and such require it to run before you can see a video or other content needing it on their site?


  • 0

#14
bigtrucks

bigtrucks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

Speedfan has it at 47.

Attached Thumbnails

  • Untitled.jpg

  • 0

#15
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,236 posts
  • MVP

Speccy is often wrong these days so if Speedfan says it is below 50 then probably no need to clean it.

 

You must go to different sites that I do.  I do not have Java and don't seem to have any problems. 

 

Not sure why your TV is showing up on the Wireless list.  If you unplug it does that have any effect on your wireless speed?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP