Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wifi issues...


  • Please log in to reply

#1
bigtrucks

bigtrucks

    Member

  • Member
  • PipPipPip
  • 276 posts

  My WNDR3400v3 router Has been functioning fine until 3days ago since I purchased it 1 1/2 yrs ago . My issue now is it isn't putting out like it was.
Speed test are really different. (Dramatic difference If I run a test on my cell.)
Direct modem connection; 115.76Dl 11.8 Ul
Router linked; 56.62DL 11.80 UL
Spectrum just replaced my old modem a few days ago because of home phone issues. I now have a different model altogether.
ARRIS; Model: TG1682G
Could the new/used modem be incompatible with my router? Or do I need to reset my router to the modem?( new ip pswd and other info...)
 I need the speed for my wireless security(mostly) and the other devices in my home.(2 cell 1 WiFi/Bluetooth printer)
Any help is appreciated.Thanks
Regards
BT
 

edit: It's a dual-band 2.4-5GHZ


Edited by bigtrucks, Today, 01:37 PM.

  • 0

Advertisements







Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP