Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BitWarden Browser Extension Not Displaying Properly in Windows 10

- - - - -

  • Please log in to reply

#1
Phriend

Phriend

    Member

  • Member
  • PipPip
  • 44 posts

I just installed the BitWarden extension for both Google Chrome and Firefox... and neither is working properly. For starters, I don't think the extension is displaying properly -- when I click the extension, it almost seems as if the display page isn't fitting in the box that pops up. (I see a "Create Account" button, but I cannot see a "Login" button, which makes me think the entire page isn't visible).

Secondly, when I move my mouse over the "Create Account" button, it will not highlight. However, sometimes the button will become highlighted when I move my cursor away from the button.

I'm using Windows 10. I haven't really had any display problems up until this point. I'm having the exact same problem with this extension in both Google Chrome and Firefox.

I tried clearing my browser history and my cache, but it didn't help.

Any ideas?


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP