Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Icon background


  • This topic is locked This topic is locked

#1
dvm5

dvm5

    Member

  • Member
  • PipPip
  • 85 posts
After a sucessful removal of SpySheriff by checking around the forums for solutions, I now have a little color sourrounding my desktop icons. If I recall correctly, this wasn't always there, unless I highlight the icons, then stuff showed up like it should. Well, it's not a system problem, just kind of asthetic. I can change the color with the desktop color, but there doesn't seem to be a way to make it transparent as it once was. I attached an image of it so you can see what the deal is. If anybody has seen this before any suggestions on how to fix would be appreciated. I understand if this is a low priority.

Attached Thumbnails

  • desktop_color.JPG

  • 0

Advertisements


#2
wright3279

wright3279

    Member

  • Member
  • PipPipPip
  • 142 posts
Right click on the desktop, and choose Arrange Icons By and see if they're locked. That will make them look that way.
  • 0

#3
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
nope nothing locked here... I tried showing and hiding, rearranging and locking and unlocking... the color still around.

Attached Thumbnails

  • desktop2.JPG

  • 0

#4
wright3279

wright3279

    Member

  • Member
  • PipPipPip
  • 142 posts
What if you create a new shortcut on the desktop and copy the URL from an old one into it. Is the appearance the same? Also a system restore to before you had the problem.
  • 0

#5
1nfection

1nfection

    Member

  • Member
  • PipPip
  • 82 posts
Right Click on 'My Computer' > Go to 'Properties' > Then go to 'Advanced' > Click 'Performance Options' > Then click on 'Apply All' or something like that.

The background takes more resources to make it transparent, so to speed the system up, it simply makes it solid. You can tweak with most of those settings, I usually keep some on, but none are neccesary. Don't bother with a system restore.
  • 0

#6
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
hahahahaha, of course I find that out after I already restored my system!

anyway, it put the spyware back on unfortunatly, but good news is I know how to remove it... so I'll be doing that, then we'll see about those performance options.
  • 0

#7
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts

Right Click on 'My Computer' > Go to 'Properties' > Then go to 'Advanced' > Click 'Performance Options' > Then click on 'Apply All' or something like that.

The background takes more resources to make it transparent, so to speed the system up, it simply makes it solid. You can tweak with most of those settings, I usually keep some on, but none are neccesary. Don't bother with a system restore.

View Post


I tried that and still nothing changed... I'm still stuck with that silly color background.
  • 0

#8
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
I've tried a few more thnigs... and now the spyware is back! AHH. unfortunatly there's no luck getting the background of the icons to go away..... but if it means keeping my system clean... I guess I'm fine keeping it around.
  • 0

#9
Guest_usetobe_*

Guest_usetobe_*
  • Guest
DVM5

Please right-click: HERE and go to Save As (in Internet Explorer it's "Save Target As") in order to download Grinler's reg file. Save it to your desktop.

Locate "smitfraud.reg" on your desktop and double-click it. When asked if you want to merge with the registry, click YES. Wait for the "merged successfully" prompt then follow the rest of the instructions below.

Reboot pc

Now how are things?
  • 0

#10
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts

DVM5

Please right-click: HERE and go to Save As (in Internet Explorer it's "Save Target As") in order to download Grinler's reg file. Save it to your desktop.

Locate "smitfraud.reg" on your desktop and double-click it.  When asked if you want to merge with the registry, click YES.  Wait for the "merged successfully" prompt then follow the rest of the instructions below.

Reboot pc

Now how are things?

View Post


That switched my desktop to the same color as the background on the icons... Got my hopes up for a minute, but then once I put back on my desktop graphic, the little background is still there... Any other suggestions?

Attached Thumbnails

  • desk3.JPG

  • 0

Advertisements


#11
screwy_looie

screwy_looie

    Member

  • Member
  • PipPip
  • 86 posts
y dont u jus change the background to blue or black or white or somrthing so u cant tell the difference
  • 0

#12
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts

y dont u jus change the background to blue or black or white or somrthing so u cant tell the difference

View Post


Yeah, I just don't like the look of it. That's the issue to begin with. Like I said, it's not really an essential issue with my computer, I just want it to look good. If everything fails, I'll just deal with it and eventually it'll stop looking wrong. But if I can change it I'd like to.

Sigh... I just like pretty things... is that so bad? :tazz:
  • 0

#13
Guest_usetobe_*

Guest_usetobe_*
  • Guest
right-click My Computer -> Properties -> Advanced -> Performance Settings -> "Use drop shadows for icon labels on the desktop.

Try that one is not it's plan b
  • 0

#14
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Here's a short tutorial on how the desktop icons work, and how they remove the background color. The icons themselves are transparent GIFs but they're only transparent when an HTML page is used as the desktop background. If you're using your own graphic you have to make an HTML page and use that graphic as the background for it, the the icons background color will become transparent again. Copy an HTML page into the folder that has your backgrounds (I'm not on an XP machine right now so I don't know which one) and replace all the script in it with this;

<html>
<head>
</head>

<body background="">

</body>
</html>
where the quotation marks are the full filename for your graphic, which should be in the same folder. Use the HTML page as the desktop background. Yeah, I know, all these different backgrounds are confusing!

Then your icons should look right. Let me know if you still have a problem. :tazz:

Edited by Tyger, 19 June 2005 - 11:59 AM.

  • 0

#15
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Still no dice.... none of this is working.... the same problem still a mark on the beautifulness of my desktop.....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP