Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Icon background


  • This topic is locked This topic is locked

#16
Guest_usetobe_*

Guest_usetobe_*
  • Guest
Rightclick on your desktop > choose properties > display properties and choose Windows XPstyle.
Click apply and OK.

You have to choose the tab 'display properties', not the tab 'Theme's'.
The tab display properties is the 4th one from left. There will be the ' "windows and buttons" menu in it where you can select Windows Classic or Windows XP-style.
Select Windows XP-style.

If you can't find the Windows XP-style in there -- only the windows classic, tell me afterwards.
  • 0

Advertisements


#17
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Actually it's already in Windows XP style....
  • 0

#18
Guest_usetobe_*

Guest_usetobe_*
  • Guest
OK , just incase you copy of luna is corrupt , click on this link to download it.

Click here

Unzip it and using windows explorer, move the luna.msstyles which is in the folder you unzipped to this folder: C:\WINDOWS\Resources\Themes\Luna

Don't move it anywhere else except that folder!

When you have moved it, rightclick on your desktop > properties ... and look if Windows XPstyle is now present again. Choose apply and OK.

If not, reboot first, and try again to select Windows XPstyle
  • 0

#19
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Still no change at all....
  • 0

#20
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Any other ideas for getting rid of this? So far I'm just kind of using active desktop to move an image out from underneath my icons... I guess it looks better, but still, annoyingly imperfect.
  • 0

#21
Guest_usetobe_*

Guest_usetobe_*
  • Guest
I'll ask some of the techs if they can come up with any ideas.

In the meantime you could try these programs to see if you can change them so as to please the eye,

SillySot Software's Iconoid (Windows, sillyware):
http://www.sillysot.com/
Quote: "Iconoid is a Windows desktop icon manager.
Make icon backgrounds transparent
Select any color for icon backgrounds"

CursorArts' ActivIcons (Windows, freeware):
http://www.cursorarts.com/ca_aifw.html
Quote: "ActivIcons makes it simple to change properties for various icons on your Windows desktop and in Explorer, plus attributes for many other desktop settings. You can save and restore the desktop layout, repair corrupted icons, increase the size of the Windows icon cache to prevent future problems, and much more."
  • 0

#22
maxoys45

maxoys45

    New Member

  • Member
  • Pip
  • 6 posts
i was on my friends computer the other day and i pressed Shift + Alt + Print Screen. i think this makes it easy for people with bad sight to see but when i pressed it again to get rid of it he had the same problem. We just restarted the computer and it went so all these solutions people are giving are probably right. I would either not worry about it or format my computer. Being a perfectionist i would probably format :tazz:
  • 0

#23
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
well seeing as none of those solutions have worked so far, and I'm not willing to reinstall everything just for this... I guess I'm ignoring the problem.
  • 0

#24
syncro79

syncro79

    Member

  • Member
  • PipPip
  • 11 posts
I have the exact same problem. I know it's not this is not helpful to you but at least you're not alone! I really hope someone can help you and me 'cause I'm the kind of person who likes it when things work well. Just like you, I don't feel it's a huge deal, I would just prefer it if things worked as they are meant to.

Edited by syncro79, 20 June 2005 - 07:54 PM.

  • 0

#25
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts

I have the exact same problem.  I know it's not this is not helpful to you but at least you're not alone!  I really hope someone can help you and me 'cause I'm the kind of person who likes it when things work well.  Just like you, I don't feel it's a huge deal, I would just prefer it if worked as they are meant to.

View Post


When did your problem start? Mine was caused either by SpySheriff or other spyware or in my attempts to fix it. Really no telling... the only thing I can think to do at this point is save some stuff on an external, and either a) roll back ungodly far... b) re-install windows c) format and begin again

while clean systems are always pretty, I like my computer like my room, with that nice, lived in feeling.
  • 0

Advertisements


#26
syncro79

syncro79

    Member

  • Member
  • PipPip
  • 11 posts
I also got the problem from spy sheriff. I am just going to deal with it unless there's an easy fix.
  • 0

#27
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts

I also got the problem from spy sheriff.  I am just going to deal with it unless there's an easy fix.

View Post


Our little problem seems to have stumped the boys on this board, though... which is pretty unfortunate.

I wonder if it had to do with the method for curing Spy Sheriff, I had to play around with the registry concerned with the desktop quite a bit....

then again, maybe it was Sheriff's playing with the desktop... any thoughts?
  • 0

#28
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
OK, if that last advice didn't work you've lost a .dll that makes the .gifs transparent, or a setting has changed somewhere, but I haven't a clue about either. :tazz:
  • 0

#29
dvm5

dvm5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts

OK, if that last advice didn't work you've lost a .dll that makes the .gifs transparent, or a setting has changed somewhere, but I haven't a clue about either.  :tazz:

View Post


What do you mean by last advice.... there were a lot of suggestions, be more specific please.
  • 0

#30
Guest_usetobe_*

Guest_usetobe_*
  • Guest
post a HJT log please
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP