Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

system repair offline


  • Please log in to reply

#1
dmsjaj

dmsjaj

    New Member

  • Member
  • Pip
  • 1 posts

I have been working on trying to resolve this issue for 2 weeks and at every corner, I hit another snag. This is my business computer which our company utilizes Trend Office Scan for live scanning and antivirus.  Two weeks ago, I was trying to fix an external hardrive and everything went wrong.  The virus I picked up blew through officescan, which now won't even come back on, guest user was created, along with some other ones, tagged on to a good portion of my files having the ability to execute and overwrite.  I have no function with system restore as all previous restore points have been deleted.  I have tried numerous times to utilize system repair but it still states system repair offline.  At first, the error included a bad driver, now today, I have that down to just unknown.  Malwarebytes finds a Trojan/proxy agent in the registry key with APEXSVC but when quarantined, it comes right back.  Also with Malwarebytes, it won't even stay on, so I don't have Officescan or that one for active malware protection.  sfc /scannow won't complete anything as there is a system repair that shows that it is needing to complete but with system repair offline, this can never process.  Windows updates won't operate because of the same thing.  On restart, it won't go past that.  Utilizing chkdsk stops at the 50% range because it shows errors.  I am not sure what those are.  The computer is still operational but I can't connect back to my work network until I get this resolved.  Since this was a group build unit, I don't have access to a restore cd and I definitely do not want to start over. I have tried to do some fixes through Dell, some through Microsoft, and it seems if I get one thing corrected, another pops up. I also have a redirect on chrome where Bing becomes the search engine but it won't always go to the page that I need.  I started using explorer to minimize that a little, but I am trying not to use very many webpages on the PC as I don't have an active anti-virus up and running.  Our firewall settings are managed by administrators so those are preset but I did notice that the last 4 on the firewall as approved, I previously removed as they are not valid for and I believe may have been part of the virus. 

 

I am attaching both of the FARBAR texts for your review.  I would really appreciate the help as this is really frustrating as wiping this system really isn't an option for me.

 

 

Thanks,

 

 

DMSJAJ

Attached Files


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP