Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't get spellcheck to work in yahoo mail/other (but not all) web


  • Please log in to reply

#1
turnall

turnall

    Member

  • Member
  • PipPip
  • 83 posts

I'm using IE11 and windows 8.1. Up until a few weeks ago, if I was typing an email in yahoo, it would underline in red any words that were spelled wrong. Now all of a sudden it doesn't, and I see that it's not doing it here in this forum or in Facebook either, like it used to. It does underline misspelled words in google search bar and in some web pages. I do have "on" for both autocorrect misspelled words and highlight misspelled words when I look in my settings under "typing" but it's not working all the time. Any ideas?


  • 0

Advertisements


#2
Dimwitch

Dimwitch

    New Member

  • Member
  • Pip
  • 5 posts

Obviously, I know the problem. I have the same underline in Mozilla Firefox on every website when I typing. But in Google Chrome and similar browsers not. It is only the problem Internet Explorer, try to type something in Chrome


  • 0

#3
turnall

turnall

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts

Obviously, I know the problem. I have the same underline in Mozilla Firefox on every website when I typing. But in Google Chrome and similar browsers not. It is only the problem Internet Explorer, try to type something in Chrome

 

Yeah, it works in Chrome. I'm just a creature of habit and there are some things I prefer to do in IE and I don't understand why it worked fine until a few weeks ago. I guess I may have to get used to using a different browser.


  • 0

#4
TooNew2

TooNew2

    Member

  • Member
  • PipPipPip
  • 133 posts

Do you know about when the change happened? Suppose you used the Restore function, taking your system back to a time when spell-check worked. After that, you could install any updates or make other system changes needed since then, and if one of those caused the problem, you could determine which by checking after each install.


  • 0

#5
abbeywackrow

abbeywackrow

    New Member

  • Member
  • Pip
  • 9 posts

IE is a mess, the only reason it is used is for installing chrome. As for spelling check and writing correction also try grammerly extension...


  • 0

#6
turnall

turnall

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts

Since I wasn't figuring anything out, I just gave up and started using chrome for my email. I hate having to do that because I'm so used to IE, but I decided maybe it's just time to move on... Except now I came back to IE to type this reply, because I was already logged in here and didn't remember my login to do it on chrome, and guess what, now it's working as I type this, and so I opened up yahoo mail and typed a test message to myself and it's working, but to correcting and underlining mistakes.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP