Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Connection Issue

- - - - -

  • Please log in to reply

#1
diggeryo

diggeryo

    Member

  • Member
  • PipPipPip
  • 345 posts
I hope someone can help me.  My laptop is running Windows 10 v1803.
 
I have a program on my Android phone that I use to automatically backup certain files to a shared folder on my laptop every night.  Everything worked as expected until I purchased a new laptop last week.  Since then, if I run the backup manually from my phone, it works without issue.  But when it tries to run automatically overnight, when I wake up in the morning, my phone has a message that the laptop could not be found on the network.
 
My laptop is definitely powered on at the time the backup is attempted--it is not in sleep mode.  However, I thought perhaps my network card itself on the laptop was being put to sleep, so I opened the device manager properties for my Wireless card, went to the Power Management tab, and unchecked "Allow the computer to turn off this device to save power."  The Android app still popped up the same error message the next time the backup tried to run overnight.
 
Does anyone have any other suggestions I could try?  It has to be some setting on my laptop itself that I failed to change when I set it up this past week.  My previous laptop ran the same version of Windows, had the same IP address, same device name, same user name, etc.--yet I am having an issue now and not before.
 
Any help would be appreciated.

  • 0

Advertisements


#2
diggeryo

diggeryo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 345 posts

I *think* I might have figured this out.  I think it was my backup hard drive that was going to sleep after inactivity.  And, thus, wasn't being seen when the sync would attempt.  Went into Advanced Power options and changed the 20 minutes of inactivity setting to never for the hard drive.  Hopefully, the sync will work overnight tonight.


  • 0

#3
leonardootc

leonardootc

    Member

  • Member
  • PipPip
  • 19 posts

 Hello, Diggeryo: 

 

 Let's Wait for it.

 

 

 

 

I *think* I might have figured this out.  I think it was my backup hard drive that was going to sleep after inactivity.  And, thus, wasn't being seen when the sync would attempt.  Went into Advanced Power options and changed the 20 minutes of inactivity setting to never for the hard drive.  Hopefully, the sync will work overnight tonight.


  • 0

#4
tarunachoudhary

tarunachoudhary

    New Member

  • Member
  • Pip
  • 2 posts

If you are having problems connected with the network issue then you must try this for your windows10.

      firstly you must run the network troubleshooter which is followed by the networking commands and roll back the network adapter drivers and you must update the network adapter driver and temporarily turn off the software. at the end, you must uninstall the network adapter driver and restart your windows.


Edited by tarunachoudhary, 21 May 2018 - 10:39 PM.

  • 0

#5
tarunachoudhary

tarunachoudhary

    New Member

  • Member
  • Pip
  • 2 posts

for making your pc faster you required computer host file which should be repaired, damage of your host file is one of the reasons for the slow pc.the very first thing you should do is scan you hard disk drive and clean to remove the virus. the virus is the basic and essential reason for your pc slower .boot up your computer. To make it faster, you should start removing the unnecessary programs from the list right away. and your pc will start up with the required speed.

 

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP