Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Mikati Mansion Needs Your Help

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 5 posts

I have two computers, both connected to the Web and each other through a Dell Wireless 2350 Router.

The desktop runs Windows XP Home, and the laptop runs Windows XP Pro.

Both computers have "File and Printer Sharing" allowed on the root C: drive. Both computers have had their firewalls configured so that sharing is exempted. Both computers are on the same workgroup (MIKATI MANSION).

Now, I'm able to access the desktop (with XP Home) from my laptop (with XP Pro) with no problem, browse through the folders, edit, delete, etc. BUT, going the other way around it's not so simple.

Under "My Network Places" on my XP HOME computer, I see the shared drives on the local computer, but NOT the shared drives of the XP PRO computer.

When I click on "View Workgroup Computers" icon in the "My Network Places" page, I can see both computers. But when I try to click on the Laptop with PRO, I get the following error:

"\\Laptop is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Access is denied."

Given the I am the network administrator, I'm a bit puzzled and frustrated.

I have a strong feeling all this is because one computer runs XP Home and the other runs XP Pro...

Please help!

WASSIM MIKATI (yeah that's the joke)
  • 0




    New Member

  • Member
  • Pip
  • 3 posts

I hope this will help, I would suggest the following plan of action and try and do this systematically do not ASSUME!!

When troubleshooting i tend not to assume anything and work extremely methodically from the beginning with a check list and make sure all my settings are noted, sounds painful but its saved my "bacon" many times to get LAN's and WAN's working when all the settings have been fiddled with by all and sundry and "everyone has run for cover", anyway first things first, try to get things as simple as possible and then add on slowly and generally the offending hardware or software will show up:

This is the first step, I suggest to take 2 patch cables and connect your PC's to the router, this router has four LAN connection points RJ45 excluding the wireless router connection, do the following to check that you PC's and or Laptops are configured correctly!

Go to your diagnostics menu on the 2350 dell router and check that 1, you have connection to all three points as the picture in the screen on the router software will tell you when you log into the router from the PC. (a) Internet (b) Lan connection (Hard wired) if required © Wireless connection are connected and running. Remember for initial configuration rather use a hardwired, hard ip addressed config on your PC and once finished configuring router, re-enable the auto configurations for the PC 2, and once all settings have been checked to to your satisfaction and the router is working correctly, then its time to set the PC's. (If in doubt, reset the router to the factory default by holding the reset button on the back of the router box for approx 5 sec's and longer and then log back in to your router via your PC configure your connection to your ISP's specs.)

1.Temp disable all firewalls and security software and or software similar to "Norton Security" on the PC's not on the router.

2.Type "ipconfig" at the command prompt and check that the DHCP Server on the 2350 dell router is allocating you, your ip address and setting the address to your default gateway correctly.

3.To check the router is doing it's job, type 'ipconfig/release' followed by 'ipconfig/renew' at the command prompt you should then have the address being allocated correctly. If this is not being done go to step 3a otherwise skip it

3a. Go to the control panel on each PC then to the "network connections" options icon, open it and scroll down to bottom of the menu under "this connection uses the following items" there sould be an item called "Internet Protocol TCP/IP". Double click and open this item and check that the following 2 items are "checked" a) "Obtain an IP address automatically" and b) "Obtain a DNS address automatically". Close all the screens once completed.

4.Now we know the PC's are connected to the router, we need to check that they are in the same "workgroup".

5 On each PC "right click" on the "My Computer Icon" on your start menu or Press the "window's key" and "pause/break" key together on your keyboard. Click on the TAB at the top of the page "Computer Name" and check on that page that the name properties for the workgroup is set to the same name and very important that the 2 PC's have a different name for each of them. If not change them. the buttons for the change are on the page. If they need to be changed you will need to restart the machine. Do it when prompted by the software to do it.
Remember "workgroup same" "PC name different"

6. Now the only item left to do is set the sharing of the resources or items on your computer. ie: printers, folders etc.

7. Once this has been done the process of changing over to the working wireless system is relatively straight forward.

Let us know if this works, then let us know what your wireless lan configuration is set too, ie: your router as well as on each machine, and all we would need to do is check that the essid is the same same on wireless card configuration, much like the workgroup name setting, and the security protocols are set correctly and hopefully that should lead to a lot of joy in your life!!

Go Well
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP