Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mouse clicks not working correctly (Resolved).

- - - - -

Best Answer AuntieHolly , 28 May 2018 - 11:54 AM

While I was waiting for a reply I searched other forums and posts. I found a post on hardware and I switched out my mouse. TA DA the problem is fixed. I thought it was a software issue because the... Go to the full post »


  • Please log in to reply

#1
AuntieHolly

AuntieHolly

    Member

  • Member
  • PipPip
  • 40 posts

Not sure where this question belongs, but since the last upgrade, my mouse doesn't work correctly. I used to be able to left click on an item and I would be able to do whatever that item was meant to do. Now when I click on an item, a background script appears in a box as if I had right clicked on it or hovered over it. I have uninstalled some of the apps where I first noticied this happening thinking that was the problem but it is persistent. Any helpful  ideas? Thanks.


  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,784 posts
I used to be able to left click on an item and I would be able to do whatever that item was meant to do.

 

 

Any chance that you could grab a screenshot and upload it for us so we can see exactly what is happening.

 

To capture and post a screenshot;

 

Click on the ALT key + PRT SCR key..its on the top row..right hand side..now click on start...all programs...accessories...paint....left click in the white area ...press CTRL + V...click on file...click on save...save it to your desktop...name it something related to the screen your capturing... BE SURE TO SAVE IT AS A .JPG ...otherwise it may be to big to upload... Click on the More Reply Options tab then after typing in any response you have... click on Choose File...desktop...find the screenshot..select it and click on Attach This File...on the lower left...after it says upload successful...click on add reply like you normally would.

 

Screenshot instructions are provided to assist those that may read this topic but are not yet aware of the “how to”.


  • 0

#3
AuntieHolly

AuntieHolly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
✓  Best Answer

While I was waiting for a reply I searched other forums and posts. I found a post on hardware and I switched out my mouse. TA DA the problem is fixed. I thought it was a software issue because the problem happened right after an update but it seems to be the mouse I was using. Thanks for your time.


  • 0

#4
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,784 posts

Glad to hear that the issue is resolved and good troubleshooting on your behalf  :spoton:

 

You are welcome btw and thank you for the follow up  :thumbsup:


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP