Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Connection Issue On Only Android To Laptop

- - - - -

  • Please log in to reply

#1
diggeryo

diggeryo

    Member

  • Member
  • PipPipPip
  • 349 posts
I hope someone can help me.  I posted here several weeks ago, but nothing I do has fixed the issue, so here it is again.  Hopefully someone can help...
 
I bought a new laptop.  Currently running Windows 10 v1803.  I removed my old laptop, which was running the same version of Windows, from my network and setup my new laptop with the same device name as my old one.  I also updated my router settings so it would assign the MAC of my new laptop the same IP as my old one.  And I shared my needed folders on the new laptop using the same names.
 
Almost everything is working as expected, except when I try to access my laptop from an Android device.  Any Android device--either of our two cell phones or our tablet.
 
The Android device *can* see and access the shared laptop's folders when the laptop first boots up.  But at some point, I'm then not able to see or access them anymore.  
 
I can see and access them again if I reboot the laptop or disconnect/reconnect the wifi connection of my laptop.  And there are times, after the issue starts, where it does work without me doing anything to try to fix it.  But the issue always starts up again at some point.  (Disabling/re-enabling wifi on the Android devices doesn't seem to have any effect when the issue is happening.)
 
Both the laptop and my Android devices are running a VPN (Private Internet Access).  I've disabled it on all devices, but the issue persists.  I've also turned off the Windows Firewall, but, again, the issue persists.
 
I should also point out that when the issue is occurring--when I can't see or access the laptop from the Android devices--I can still see and access the laptop from other Windows 10 PC's on my network, and am able to see and access the other Windows 10 PC's on my network from the Android devices.  So, the only connections having issues at times are the Android devices to the Laptop--no other interactions are having issues.
 
I am not a network person, except for the basics.  So I don't know what could be causing the issue as I described--where it works sometimes, and most of the time not.  Everything I can think of trying would have it either work or not all the time.
 
I would think the issue is something specific to my new laptop, as the issue didn't exist when I still had my old laptop.
 
Any help anyone can give would be greatly appreciated.
 

  • 0

Advertisements


#2
jamesmehraa

jamesmehraa

    Member

  • Member
  • PipPip
  • 15 posts

Can you tell which app are you using to access your laptop from an Android device? 


  • 0

#3
diggeryo

diggeryo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 349 posts

Thanks for the reply.

 

The app I have been mostly using is Solid Explorer.  However, I also use the app SyncMe to automatically sync items to a computer each night, and that also experiences the issue.


  • 0

#4
diggeryo

diggeryo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 349 posts

I ran out of ideas, so I decided to reset my router to see if that did anything.  So far--4 hours later--the issue has not re-occurred.  Hopefully, it stays that way.


  • 0

#5
diggeryo

diggeryo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 349 posts

Nope, I spoke too soon.  The issue just started happening again.  Please, does any one have any ideas?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP