Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

@#!%& Aggravating Screen "black out" Issue-- argh!


  • This topic is locked This topic is locked

#1
CompaqBabe

CompaqBabe

    Member

  • Member
  • PipPip
  • 64 posts

For a while now, I'll log in to my computer and start using it as usual and then suddenly, in the middle of my work, my screen "blacks out" and it will stop responding no matter how many times I click my mouse buttons, press "esc" or hit my power button.  The screen will eventually come back on after hitting all these buttons, and I'll be back where I left off whether I'm on the internet, typing on my word processing program, etc.  BUT, eventually it "blacks out" again and I have to repeat the process.  I end up having to log back in each time, several times actually, to go back to my work and it's [bleep] aggravating.  The screen also remains "blacked out" when I boot up my computer and the only way I know it's actually on is by looking for the little light on the side of my computer that indicates it's on.  I don't think it's an electrical issue because my computer does not shut off when it "blacks out," but I don't know what this issue could be.  I know it's not an electrical "short" or anything like that.  I'm just grateful that I can log back on to my computer again, but it's aggravating doing it over and over again.  I submitted this issue via e-mail to a computer repair person, but I thought, what the [bleep]?  I'll post it at geekstogo.com.  Maybe it's just an issue of making a few screen adjustments on my Control Panel and hey-- it's free!  What are your ideas about what this problem might be? What do I do to fix it?  Thanks in advance for your input because it's annoying as [bleep]!  :ranting: BTW, gotta change my computer type on my profile:  I've got an HP laptop, Intel CORE 15 7th Gen running on Windows 10.  I use Microsoft Edge browser, but I don't know what version it is.  My computer is less than 2 years old.


Edited by CompaqBabe, 02 July 2018 - 02:10 PM.

  • 0

Advertisements


#2
Kemasa

Kemasa

    Nobody

  • Technician
  • 1,640 posts

Duplicate
 

http://www.geekstogo...h/#entry2624754

 


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP