Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

i factory restored my laptop and now i cant connect to my internet ple


  • Please log in to reply

#1
mishah79

mishah79

    New Member

  • Member
  • Pip
  • 4 posts

i factory restored  my laptop and now I cant connect to my internet and my laptop says its connected and it does load my home page but when I search for any other page it wont load them please help me fix it 


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,021 posts
  • MVP

Windows Version?

Browser?

Internet Connection?  (Wifi or Ethernet cable)

Anti-virus?


  • 0

#3
mishah79

mishah79

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

windows 7 and chrome and i have wifi


  • 0

#4
mishah79

mishah79

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

its windows 7 and i was using google and i have wifi and norton i really need helping fixing this I'm s single mom of 3 and I cant afford to take it some where to have it fixed so I'm really hoping some how I can fix it myself but I know nothing about laptops I only know how to get online with one lol


Edited by mishah79, 04 July 2018 - 01:13 AM.

  • 0

#5
mishah79

mishah79

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

its windows 7 and i was using google and i have wifi and norton i really need helping fixing this I'm s single mom of 3 and I cant afford to take it some where to have it fixed so I'm really hoping some how I can fix it myself but I know nothing about laptops I only know how to get online with one lol


  • 0

#6
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,021 posts
  • MVP

(Start) All programs, Accessories.  Right click on Command Prompt and Run As Administrator.

 

In the new window type (with an Enter after each line)

ipconfg /all > \junk.txt
nslookup geekstogo.com
ping geekstogo.com >> \junk.txt
notepad \junk.txt

You won't be able to copy and paste this into a reply for me so you will have to look at the results and tell me what you see:

 

Somewhere near the top of the text it should say:

 

Wireless LAN adapter Wi-Fi:

 

What does the next line say?  

 

If it says:

 Media State . . . . . . . . . . . : Media disconnected
 

then we will have to look at the adapter but I assume it is not so we will look further down where it says

something like:

 

 IPv4 Address. . . . . . . . . . . : 192.168.1.73(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Tuesday, July 3, 2018 7:02:05 PM
   Lease Expires . . . . . . . . . . : Thursday, July 5, 2018 7:02:05 AM

   Default Gateway . . . . . . . . . : fe80::16ed:bbff:feff:1369%8
                                       192.168.1.254

   DHCP Server . . . . . . . . . . . : 192.168.1.254
   DHCPv6 IAID . . . . . . . . . . . : 68734814
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-47-F8-E8-44-8A-5B-C0-D8-C7

   DNS Servers . . . . . . . . . . . : 2600:1700:f170:9e00::1
                                       8.8.8.8
                                       4.2.2.1

What do you have for IPv4 Address, Subnet Mask, Default Gateway, DNS Servers?

  Don't bother with stuff that looks like the stuff that has a line through it.

 

Now go down to where you typed:

nslookup geekstogo.com

 

normal indication is:

 

Server:  homeportal
Address:  2600:1700:f170:9e00::1


Non-authoritative answer:
Name:    geekstogo.com
Addresses:  104.28.29.94
          104.28.28.94
 

 

Do you have the same addresses?

 

Now look lower at the ping geekstogo.com command:

 

Normally it should say:

Pinging geekstogo.com [104.28.28.94] with 32 bytes of data:
Reply from 104.28.28.94: bytes=32 time=38ms TTL=55
Reply from 104.28.28.94: bytes=32 time=36ms TTL=55
Reply from 104.28.28.94: bytes=32 time=47ms TTL=55
Reply from 104.28.28.94: bytes=32 time=41ms TTL=55

Ping statistics for 104.28.28.94:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 36ms, Maximum = 47ms, Average = 40ms

 

Does this work?

Look where it says
Ping statistics

Did you get 4 back?

 

It's possible that Norton may block the ping command so if it doesn't work (no replies) try turning off Norton and its firewall:

 

    Open Norton Internet Security.
    Click on Norton Internet Security tab.
    Select Settings.
    Click Auto- Protect > Turn Off.
    Click Personal Firewall > Turn Off (to enable click on Turn On)

 

Now try the ping command again.

 

It would be worth trying to browse with Norton off (as above) to rule it out as a problem.


  • 0

#7
buddywiser

buddywiser

    Member

  • Member
  • PipPip
  • 70 posts

wow, great reply. if it doesn't work, then, maybe you need to bring your lappy to a qualified technician. 


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP