Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

various issues, interesting ones at that


  • Please log in to reply

#61
darkmj16

darkmj16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts

im currently have some, well issues and im not sure what happened but i might be doing a system restore.  basically what happened is i found the intel mgn. engine driver from dells site. got it going, but the control center program still fails. then there was an update from intel to the proset software i think  but now i have like 3 audi drivers fighting for control. no bluetooth what so ever. and unable to find said audio programs in the uninstall list to uninstall them. man by the time we fix this ill probably have my taxes back and built a new computer lol.  but anyway once i get this problem figured out tell me exactly what you want me to do and when to run things. i will do the task scheduler know. i do have processexplorer still.


Edited by darkmj16, 01 December 2018 - 06:03 AM.

  • 0

Advertisements


#62
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,439 posts
  • MVP

Go into Device manager find your Bluetooth device (probably under Network Adapters), right click and uninstall.  Reboot and see if Windows figures it out.


  • 0

#63
darkmj16

darkmj16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts

weeellllllll.... i did a restore and got reid of all the extra programs. ive re installed the intel engine mgt driver (control center still doesnt fliping work) however my bluetooth is still MIA. so i go to device mgr, and the bluetooth radios is usually in its own cat. under batt. well its not there. so i check network adapters... i see the wifi card but no bluetooth. and i believe this intel card is wifi AND bluetooth together. so thats odd. yes wifi works. HOWEVER under the Universal Serial Bus controllers i see unknown device. well i havent added or removed anything so im assuming this unknown device is the bluetooth. click on the update and it says "windows has determind the driver is up to date" lol. so i click uninstall driver. and now i cant find any bluetooth or unknown driver but windows wants me to restart.


  • 0

#64
darkmj16

darkmj16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts

update. the restart kicked windows into gear and when it loaded it downloaded the drivers for bluetooth. got that back. awesome. this time im not installing the new proset software. since that was when the problem started. however trying to get the intel mgr engine driver installed i did save a log where it said "failed to copy something" then asked for a restart. i attached it incase you want to look at it. control center still doesnt work. reading more into the control center it seems like its just a place where all the ointel programs can be accessed from. so ya not a big deal. windows got 4 of the 5 bluetooth drivers. it did not get the bluetooth sever?

 

o also i checked the task scheduler. there was only 4 tasks. 1 for avast! 1 for dellsupport agent(this crap has been disabled and deleted) and 2 for google. they were the same updates so one i disabled and deleted. the other one i adjusted its update time from log on and shut down to a daily at 945pm. same for avast. i havent done the restarting thing yet to test it but just updating u on it. i believe the dell thing for sure and maybe google was haging it up.

Attached Files


Edited by darkmj16, 01 December 2018 - 12:01 PM.

  • 0

#65
darkmj16

darkmj16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts

this bluetooth man... well got the drivers back and i see bluetooth now but now my headset wont connect... well it bc when in properites it says connected however no where else on the computer does it show connected. also i noticed the microsoft installer running, wasnt sure why so i ran the process explorer and the cmd lines. see attchments.

Attached Files


  • 0

#66
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,439 posts
  • MVP

See if the Bluetooth Viewer sees your connection:

 

https://www.nirsoft....oth_viewer.html


  • 0

#67
darkmj16

darkmj16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts

o thats cool. and yes it sees the connection. says its connected. but its not connected. so hit the try to connect and came back with connection failed error code 10049.

 

on a side note shutdown is down to 2:45 and start up is around 2:10


Edited by darkmj16, 02 December 2018 - 01:03 AM.

  • 0

#68
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,439 posts
  • MVP

Don't have bluetooth or intel on my PC.  All I can suggest is get the latest intel chipset utility and after you install it reinstall the latest intel network driver.


  • 0

#69
darkmj16

darkmj16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts

consider yourself lucky. and i have. bluetooth seems to be working great now. however it seems to be the 5th driver installed. or rather its the 5th copy that works. i feel like i have a lot of excess duplicate files and drivers i need to delete as to avoid problems like this. plus i think there is, or atleast was, something changing drivers/files. bc things just all of a sudden stopped working correct. didnt download anything, didnt install anything, didnt update anything. but anyway start up is almost were it use to be and shutdown is way better. still not as fast as it use to be but i doubt ill get there again. but hey do you have a program or cn you help me get reid of said un-needed files/drivers? i would attempt it but the 1st file i delete im sure id be right back here with blue screen or something lol


  • 0

#70
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,439 posts
  • MVP

I don't think old driver files are worth worrying about.  I'd leave them alone.


  • 0

Advertisements


#71
darkmj16

darkmj16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts

alright. i just hate cluter and excess files and what not. but i guess we are good? did you want me to run any tests? settings seem to be staying the same. bluetooth is working. shutdown still a lil long but i dont think itll get any better. unless 2:45 is way to long?


  • 0

#72
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,439 posts
  • MVP
I am on a trip. No pc. Will get back to you on Saturday.
  • 0

#73
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,439 posts
  • MVP

Seems rather long.  Is that just shutdown to power off or is that a full restart from shutdown to login prompt?  Is just the shutdown to power off slow or is the startup also slow?


  • 0

#74
darkmj16

darkmj16

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts

hope you had a good trip. and thank you! some people are saying that 3min shut down is ok. i agree with you it does seem long. and the 2:45 is when i hit the shut down button to when it is off. when i press the on button (or if its restarting) then it takes roughly 2:15-3. which is longer then what it was. but im not sure by how much. or if it can even get faster since its a laptop and not ssd.

 

also i did recheck the start up services. only thing selected is just the microsoft services.


  • 0






Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP