Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows 10 Explorer Views

- - - - -

  • Please log in to reply

#1
moondog830

moondog830

    Member

  • Member
  • PipPipPip
  • 693 posts

I keep having this problem ... but I like to see the image of the cover of magazines or books or pdf.s when I'm 'Exploring' in Windows 10 

 

Can someone help me get to the right place to fix this.

 

dog


  • 0

Advertisements


#2
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,667 posts

Hi Moondog,

 

It sounds like you want to use the preview pane.  Open File Explorer > click on the view tab > click on preview pane.


  • 0

#3
moondog830

moondog830

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 693 posts

Hi Zeus,

   That is certainly better than what I have going on ... but that way I have to click on each book separately. What I'm wanting is that when I open the folder and click on View and 'Large Icons' I can view all the book covers at one time. I have done this before and there used to be a 'fix' but I can't remember how I got this done and can't go back and see my 2 different threads that helped me with this.

 

moondog


  • 0

#4
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,329 posts
I'm using Foxit Reader it displays thumbnail view of pdf files.
  • 0

#5
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,667 posts

Hi Moondog

 

So what happens when you select large icons?  does it not display the thumbnail? is it just the icon?


Edited by ZEUS_GB, 16 January 2019 - 09:33 AM.

  • 0

#6
moondog830

moondog830

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 693 posts

Hi Guys

 

@ FreeBooter ... I'll keep that as a back up ... for now

 

@Zeus ... it is just the icon ... no thumbnail (image of the cover)

 

moondog


  • 0

#7
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,667 posts

Hi Moondog,

 

This could be that always show icons is enabled.

 

Open File Explorer > click view tab > click the options button > click the view tab > untick 'always show icons, never thumbnails' > click apply and OK.


  • 0

#8
moondog830

moondog830

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 693 posts

Hi Zeus, 

      tried that, it wasn't 'ticked' ... 

 

here is the link to my last thread on this subject, but it doesn't help now.

 

http://www.geekstogo...ndows-explorer/

 

moon


  • 0

#9
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,667 posts

Hi Moondog,

 

OK, go into control panel > double click system > click on advanced system settings > click the settings button under performance > make sure 'show thumbnails instead of icons' is ticked, if not tick it > click apply and OK.

 

Another thing to try would be to run Disk Cleanup with the thumbnails option ticked.  This will delete all the thumbnail cache files and force Windows to recreate them when you browse a folder with File Explorer.


  • 0

#10
moondog830

moondog830

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 693 posts

Zeus,

    None of that worked

... argh!


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP